Mysql läuft nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby Wiedmann » 29. June 2005 00:20

Im mysql ordner sind etliche 36 Unterverzeichnisse, auch einige, die wohl Passwörter betreffen, viele, die Zeitzonen betreffen.

Du meinst Dateien und keine Unterverzeichnisse... im Order "d:\xampp\xampp\mysql\data\mysql" dürften jedenfalls nur noch Dateien sein (immer drei mit selben Namen und anderer Endung).

Gibt es noch die Dateien die mit "user.*"anfangen?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby sonimom46 » 29. June 2005 00:22

Nein, gibt es nicht, nur host
sonimom46
 
Posts: 22
Joined: 28. June 2005 21:37

Postby sonimom46 » 29. June 2005 00:25

Wäre es nicht sinnvoll das ganze Programm zu löschen und morgen von vorne anzufangen ? Ich habe via Zip installiert.
sonimom46
 
Posts: 22
Joined: 28. June 2005 21:37

Postby Wiedmann » 29. June 2005 00:28

kommt darauf an... im prinzip kannst du ja erstmal aus dem zip nur diesen ordner rauskopieren. Dann solltest du wieder in MySQL reinkommen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby sonimom46 » 29. June 2005 00:30

Ich glaube ich mache das. Ich stehle nur Stunden Deiner Zeit. Sollte es nicht funktionieren, melde ich mich wieder. Vielen Dank für die Geduld ! Wir sprechen uns bestimmt bald wieder.

sonimom46
sonimom46
 
Posts: 22
Joined: 28. June 2005 21:37

Postby sonimom46 » 29. June 2005 01:11

Ich habe Alles neu installiert. Ich glaube ich weiß warum es vorher zu der Fehlermeldung kam. Ich habe von PHP-Version 5 auf 4 umgeswitcht. Habe ich da vielleicht etwas falsch gemacht ? Für die Installation des XT-Commerce soll man auf PHP 4 arbeiten. Bevor ich das jetzt wieder mache, bitte Auskunft, ob ich etwas falsch machen kann.

Für heute aber genug, ich mache morgen weiter.

Grüße
sonimom46
sonimom46
 
Posts: 22
Joined: 28. June 2005 21:37

Postby Wiedmann » 29. June 2005 11:22

Ich glaube ich weiß warum es vorher zu der Fehlermeldung kam. Ich habe von PHP-Version 5 auf 4 umgeswitcht. Habe ich da vielleicht etwas falsch gemacht ?

Nein. Wäre ja schlimm wenn nach dem switchen MySQL nicht mehr gehen würde. PHP hat ja auch mit MySQL nichts zu tun.

Da hat wohl "ein Scherzbold" bei dir ein paar Tabellen gelöscht...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby sonimom46 » 29. June 2005 16:18

Hallo,
habe alles neu installiert und es funktioniert.

Vielen Dank

sonimom46
sonimom46
 
Posts: 22
Joined: 28. June 2005 21:37

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests