Apache2 Dienst Probleme bite um hilfe

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache2 Dienst Probleme bite um hilfe

Postby nicco » 27. June 2005 18:33

Hi

Ich habe ein riesen Problem

ich hatte früher foxserv den habe ich nun deinstalliert und dann habe ich den apachefriends installiert. Nun die installation verlief alles bestens nur beim dienst apache2, der wurde so halbpatzig installiert das heisst es wurde eingetragen aber wenn ich den dienst öffne steht das er gestartet wird, dann habe ich mein PC neugestartet aber dann wenn ich ihn mit net stop apache2 stopen möchte dann kann ich ihn nicht mehr starte, also das heisst er wird gar nie richtig gestoppt das dann wiederum einen fehler beim starten verursacht, also wie kann ich das ändern? Habe auch schon im apache verzeichnis den dienst deinstalliert und neu installiert aber auch da funktioniert es nicht, meistens gibt es beim installieren des Dienstes ein error. Dort steht das apache nicht gestartet werden konnte.

Brauche dringend eure Hilfe bin ratlos.
nicco
 
Posts: 20
Joined: 27. June 2005 18:26

Postby deepsurfer » 28. June 2005 13:26

meistens gibt es beim installieren des Dienstes ein error. Dort steht das apache nicht gestartet werden konnte.


Könntest du diese Fehlermeldung bitte genauer deuten !
Es wird sicherlich auch beschrieben was den Fehler hervorruft.

Als du den XAMPP Installiert hast (wäre gut zu erfahren welche Version, ob es eine ZIP / INSTALLER / EXE-Zip ist, und welches Windows du da benutzt mit Angaben auf vorhandene ServicePacks), hast da mal den XAMPP über d en XAMPP-Conrtroll mal starten lassen oder bist du direkt zum Dienst-Install gegangen ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby nicco » 28. June 2005 17:22

Also danke für deine Bemühung.

Also ich habe Windows 2000 mit Service Pack 4.

Also wenn ich mein PC neu starte dann läuft der Dienst auf anhiebt aber wenn ich ihn mit dem Befehl net start apache2 ausführen möchte dann sagt es, "Apache2 wird gestartet ...................................... " und dann heisst es plötzlich " Apache2 konnte nicht gestartet werden, Sie erhalten weitere hilfe , wenn sie Net helpmsg 3523 eingeben."

Wenn ich das eingebe kommt die Meldung: "*** konnte nicht gestartet werden."

Der witz an der Sache ist nun das er wenn ich ihn runterfahre den apache das er wirklich runtergefahren ist und beim aufstarten wieder on ist obwohl es einen error verursacht, es sieht eigentlich normal aus einfach nur nicht perfekt, ich hoffe auch das die einstellungen vom apache durch den neu start auch übernommen wird.

Ich habe die neuste Version vom apachefriend installiert die man hier downloaden kann.

Ich installierte es mit der exe Datei von xampp.
nicco
 
Posts: 20
Joined: 27. June 2005 18:26

Postby deepsurfer » 29. June 2005 11:14

Also wenn ich mein PC neu starte dann läuft der Dienst auf anhiebt aber wenn ich ihn mit dem Befehl net start apache2 ausführen möchte dann sagt es, "Apache2 wird gestartet ...................................... " und dann heisst es plötzlich " Apache2 konnte nicht gestartet werden, Sie erhalten weitere hilfe , wenn sie Net helpmsg 3523 eingeben."


Sorry, wenn ich da noch mal nachhake.

DU beschreibst das nach dem Starten des PC der Apache funktioniert, und dann gehst du hin und willst den Apache nochmals als Dienst Installieren.

Das geht natürlich nicht, denn der Apache ist ja schon am laufen (laut deiner Aussage), also warum noch mal starten ?



Ich installierte es mit der exe Datei von xampp.

Bevor ich aber falsch liege, frage ich nochmal nach..

Die
xampp-win32-1.4.14.exe = 7-Zip Version
oder die
xampp-win32-1.4.14-installer.exe = Installer Version

--- weil beide mit .exe enden :shock:
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests