Probleme mit include_path

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit include_path

Postby fion » 28. May 2003 20:18

Hi,
ich hab wampp1.1 auf meinem Rechner und ein CMS installiert. Wenn ich die CMS-Startseite aufrufe erhalte ich folgende Fehlermeldung:

Warning: main(external/pear/pear.php) [function.main]: failed to open stream: No such file or directory in d:\wampp1\htdocs\backend\external\pear\html\it.php on line 22

Fatal error: main() [function.require]: Failed opening required 'external/pear/pear.php' (include_path='\wampp1\php\pear\') in d:\wampp1\htdocs\backend\external\pear\html\it.php on line 22


Im Forum hab ich da auch was gefunden. http://forum.apachefriends.org/viewtopic.php?t=889 Das ist zwar für wampp2, ich hab die Änderung in der php.ini aber auch mal bei mir vorgenommen. Ohne Erfolg. Funktioniert das unter wampp1 anders? Wer kann mir helfen?
Danke im Voraus...
cu fion
fion
 

Postby DJ DHG » 28. May 2003 20:57

Moin Moin

welche php.ini hast du editiert? es gibt 2

einmal in

Code: Select all
wamppxx\php\php.ini


und in

Code: Select all
wamppxx\apache\bin\php.ini


mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby fion » 28. May 2003 21:17

Hi,
ich hab die wampp1\php\php.ini editiert. Mein wampp liegt auf dem Laufwerk D:\ kann es vielleicht damit was zu tun haben?
cu fion
fion
 

Postby DJ DHG » 28. May 2003 21:19

dann versuche es doch mal mit der in

Code: Select all
wampp\apache\bin\php.ini


und sag was dann ist

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby fion » 28. May 2003 21:28

Ja, das wars. Danke für den Tipp. Die zweite php.ini liegt zwar nicht in wampp\apache\bin\php.ini sondern unter wampp\apache\php.ini hab sie aber gefunden.
Danke für die schnelle Hilfe...
cu fion
fion
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests