Apache Upgraden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Upgraden

Postby Leon74 » 22. June 2005 21:18

Hi,

ich habe bei mir Xampp und einen Coldfusion Server installiert. Leider kann der Webserver von Coldfusion nicht mit dem Apache arbeiten, weil der Apache von Xampp anscheinend eine etwas ältere Version hat. Weiss jemand wie ich in Xampp von Apache 20020329 auf 200200903 Upgraden kann (Versionsnummern kommen aus dem xampp-LOG). Xampp schlägt mir nämlich die neuere Version vor.

Wer kann helfen?
Leon74
 
Posts: 7
Joined: 22. June 2005 20:51

Postby Wiedmann » 22. June 2005 21:28

Weiss jemand wie ich in Xampp von Apache 20020329 auf 200200903 Upgraden kann (Versionsnummern kommen aus dem xampp-LOG).

Wie wäre es, wenn du einfach den XAMPP auf eine aktuelle Version bringst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Leon74 » 22. June 2005 21:41

Habe ich schon . Ich habe Version 1.4.14 über 1.4.13 installiert. Hat auch alles auber funktioniert. Apache ist von Version 2.0.53 auf 2.0.54 gegradet. Reicht aber noch nicht aus. Obwohl meinens Wissen das doch sowieso die neuste Version ist, oder?
Leon74
 
Posts: 7
Joined: 22. June 2005 20:51

Postby Wiedmann » 22. June 2005 22:01

Der Apache 2.0.54 aus dem XAMPP 1.4.14 hat die von dir gewünschte Modul Magic Number 20020903. Oder verhält es sich in dieser Fehlermeldung gerade anderherum?

Mehr kann ich dir da aber, in Unkenntnis von Coldfusion und was dieses mit dem Apache zu tun hat, auch nicht sagen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Leon74 » 22. June 2005 22:24

Wo hast Du denn diese Modul Magic Number her? Hast Du die Zahl irgendwo gelesen? Würde schon weiter helfen.
Leon74
 
Posts: 7
Joined: 22. June 2005 20:51

Postby Wiedmann » 22. June 2005 22:55

Code: Select all
Apache.exe -V
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Leon74 » 22. June 2005 23:07

Hmm... komisch. Dann weiss ich auch nicht was er von mir will. Dann muss das an der CF Version liegen. Das Problem ist das die unglaublich teuer sind. Ich versuche mal weiter mein Glück...

Danke aber an dieser Stelle

Nachtrag wrote:habe ein weiteres Problem. Bei einer Installation von einem ColdFusion Server sagt mir CF das meine Version von Apache nicht unterstützt wird. Bei den Versionen 2.x erst ab 2.0.43. Wenn ich bei mir in die Commandozeile apache.exe -v eingebe bekomme ich zurück das ich eine Apache Version 2.0.54 habe. Also eine noch höhere Version. Woran könnte das liegen. Von einer älteren Apache-Installation vielleicht?
Leon74
 
Posts: 7
Joined: 22. June 2005 20:51

Postby Wiedmann » 23. June 2005 01:53

Eine Suche bei Google lässt vermuten, dass dies an CF liegt. Ich würde mich mal an deren Support wenden.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 23. June 2005 12:41

Hast du die cfusion\bin\ApacheModuleColdFusion.dll in das
c:\apachefriends\xampp\apache\modules kopiert und dieses Modul in der httpd.conf auch eingetragen ?

Quelle:
http://www.imse.med.tu-muenchen.de/mi/i ... ex3-1.html
Hier wird zwar mit Apache 1.3 beschrieben, aber ich denke mir das es generell eine Modul kopierung von nöten ist.

Ansonsten bitte noch darauf achten welche Java SDK du Installiert hast.
http://livedocs.macromedia.com/coldfusi ... tm#1123947
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests