[HELP ME PLZ] mercury und sendmail

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

[HELP ME PLZ] mercury und sendmail

Postby spacemutron » 09. June 2005 11:24

servus apachefreunde!

das hier ist mein erstes posting, von daher mal kurz vor dem problem zu mir ein- / zwei sätze...

ich bin 26, it-spezialist (hardware) und leidenschaftlicher vb-, und pascalcoder. leider habe ich keinen großen plan von php, perl, etc.

die vorgeschichte:

um mein im web gehostetes wbb mit einem chat zu erweitern, habe ich beschlossen den chat (da all-inkl.com das nciht mag) neben meinem ftp server ebenfalls selbst zu hosten...

nach langer suche habe ich den pcpin chat gefunden. der is genau das was ich suchte (mit registrierung).

kurzerhand habe ich das xampp paket installiert, den chat installiert, mercury konfiguriert (relay), usw.

alles bestens - bis auf - der chat, der die mail() funktion nutzt, also sendmail überliefert keine daten an den mercury... WARUM?!

ich bin wohl zu DAU um das richitg zu machen und kann da wohl hilfegebrauchen...

evtl. isses nur n kleiner fehler, evtl. n dickes ei - das ich da gelegt habe... keine ahnung...

php.ini unter windoof habe cih belasen da die soweit gut aus sah. und die sendmail.ini habe ich auch belassen, ich wüsst eh net was ich da eintragen sollte, weil ich ncih weiß was wohin zeihlt; bzw. was was abfragt um ? zu tun....


also bitte bitte HIIIIILFE :(
spacemutron
 
Posts: 3
Joined: 09. June 2005 11:15

Postby Kev » 09. June 2005 11:39

Sendet er allgemein mails?

Wenn nicht hab ich nen Topmailserver ;)
Den nutz ich selbst und er ist recht nice, gibt keine probs mit oder so, guck mal hier vorbei:


http://icewarp.de/download.shtml
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm

Postby spacemutron » 09. June 2005 12:13

Kev wrote:Sendet er allgemein mails?


jo, mein relay funzt... nur aus dem chatscript schwappt nix rüber in den mercury....
spacemutron
 
Posts: 3
Joined: 09. June 2005 11:15

Postby Kev » 09. June 2005 12:20

mhhhhh, mail conf dort richtig eingetragen? wenn überhaupt
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm

Postby spacemutron » 09. June 2005 12:23

wat? mail.conf? wo? wü?

ich glaube wir kommen dem problem näher :D

ich habe NICHTS konfiguriert, außer halt den smtp relay im mercury an sich...

weder die c\win\php.ini noch sonstwas... liegts daran?!

WIE muss ich dei teile configen?!
spacemutron
 
Posts: 3
Joined: 09. June 2005 11:15

Postby Kev » 09. June 2005 13:08

Neee ich mein die conf vom chat, in der regel musst du doch den Chat wie auch foren etc. die chat konf einstellen, an der php.ini brauchste nichts machen...
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests