Apache läuft nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache läuft nicht

Postby mamuk » 07. June 2005 07:04

Hallo,

habe gestern XAMPP auf meinem Rechner installiert, leider bekomme ich nun den APACHE nicht zum Laufen, es kommt zu folgender Meldung:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
[Tue Jun 07 07:58:23 2005] [crit] (OS 10038)Socket operation on non-socket: make
_sock: for address 0.0.0.0:443, apr_socket_opt_set: (SO_KEEPALIVE)
no listening sockets available, shutting down
Unable to open logs


Das Betriebssystem ist Windows ME. Habe einige andere Einträge in diesem Forum studiert, aber die helfen mir nicht weiter. Vielleicht liegt es daran, daß ich mich nicht gut genug auskenne.

Meinen Virenscanner (Antivir) habe ich vorübergehend deinstalliert, weitere problematische Programme kann ich nicht entdecken.

Herzlichen Dank für Eure Hilfe,

Mamuk
mamuk
 
Posts: 3
Joined: 07. June 2005 06:54
Location: Penzberg

Postby DJ DHG » 07. June 2005 20:57

Moin Moin
Xampp Homepage wrote:Xampp:
Die Distribution für Windows 98, NT, 2000, XP und 2003 Server.

Da wird eine Fehlernummer angeben -> 10038
Nach der mal im Forum suchen!

btw: Wenn ich jedes mal einen Cent bekommen würde wenn
diese Fehlermeldung gepostet wird, die es auch in leicht anderer
Form gibt, dann würde ich.... lassen wir das.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby deepsurfer » 08. June 2005 13:16

Benutzt du ME als standart Installation oder sind alle Microsoft Patches installiert worden.
Wenn ich mich nicht irre gab es mal ein grosses Updatepaket für den ME der vieles in der Netzwerkstruktur änderte und damit viele Ungereimtheiten erst beseitigt wurden.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby mamuk » 09. June 2005 08:21

Herzlichen Dank für Eure beiden Rückmeldungen!

Habe in die Suchfunktion 10038 eingegeben und dabei festgestellt, daß mein Eintrag nicht wirklich notwendig gewesen wäre - Sorry! Habe mir dann aber die Mühe gemacht, nahezu alle gefundenen Threads durchzulesen.

Das Fazit ist wohl: Apache und Windows ME sind nicht in Einklang zu bringen.

Ich benutze in der Tat ME als Standard-Installation, es sind keine zusätzlichen Microsoft-Patches installiert worden. Habe gestern mal auf der Microsoft-Seite bei Windows geschaut, da war von ME überhaupt nichts mehr zu sehen. Werde heute nochmal genauer nachschauen. Aber momentan sieht´s wohl so aus, daß ich XAMPP (leider!!!!!!!) wieder von meinem Rechner entfernen muß.
mamuk
 
Posts: 3
Joined: 07. June 2005 06:54
Location: Penzberg

Postby deepsurfer » 09. June 2005 16:04

Das Fazit ist wohl: Apache und Windows ME sind nicht in Einklang zu bringen.


Sorry, wenn ich nachhake.
Meinst du den Apachen selber oder das XAMPP-Paket das den Apachen enthält ?

Denn der Apache selber sollte unter ME funktionieren.

Dieser Link startet einen Download des Apachen und ist für ME
http://apache.kgt.org/httpd/binaries/wi ... no_ssl.msi

Quelle: http://apache.kgt.org/httpd/binaries/win32/README.html
Vorletzter Eintrag !!!
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby mamuk » 09. June 2005 18:18

Hallo Deepsurfer,

ich meine das XAMPP-Paket, das den Apachen enthält!

Nach dem großen Update-Paket habe ich gesucht, aber leider nur viele Security-Updates gefunden. Von den Beschreibungen sah keines so aus, als ob es das Problem lösen könnte.

Den Apachen separat herunterzuladen, habe ich versucht, aber da kommen gleich am Anfang einige Fragen, auf die ich keine Antwort weiß. So fit bin ich leider nicht in der Materie, um diesen Weg zu beschreiten, trotzdem vielen Dank für den Vorschlag und den Link.

Viele Grüße,

Mamuk
mamuk
 
Posts: 3
Joined: 07. June 2005 06:54
Location: Penzberg


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests