eAccelerator 0.9.2a is incompatible with the....

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

eAccelerator 0.9.2a is incompatible with the....

Postby little_holly » 02. June 2005 11:27

Hallo zusammen..
Bin noch dabei den ionCupe-Loader zu installieren..
Habe mein xampp auf php 4 umgeswitcht und den loader in der php-ini unter zend_extensions_ts eingetragen..
Beim Starten des Apache geht jetzt ein Fesnter mit der Meldung:

Fatal error

[eAccelerator] eAccelerato 0.9.2a is incompatible with the ionCube PHP Loader 2.5

Irgendjemand eine Idee woran es liegen kann, was ich falsch gemacht habe?!
little_holly
 
Posts: 4
Joined: 02. June 2005 10:27

Postby PF4 » 02. June 2005 12:31

Hi,

ja du darfst nur eaccelerator oder ioncube laden.
schalte eaccelerator einfach in der php.ini ab
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby little_holly » 02. June 2005 15:02

danke..
das war ja echt 'einfach' genial ... =)
Es funzt jetzt..

Hatte schon ioncube angeschrieben, die hatten mir einen patch fuer die eaccelerator.c - File mitgeschickt.. aber bis ich rausbekomemn hätte wie ich aus dem eaccelerator-gedöns wieder eine .dll Datei bekommen hätte die ich einbinden kann... wären Tage vergangen..

Danke, für die tolle und schnell Hilfe !
little_holly
 
Posts: 4
Joined: 02. June 2005 10:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 24 guests