MP3 Stream bricht ab

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

MP3 Stream bricht ab

Postby Kusi » 15. May 2005 21:08

Hallo Zusammen

Ich teste gerade die Xampp-Version 1.4.13. unter Windows. Auf meinem Server lief bisher (unter Xampp 1.4.12) die version 0.11.17 von Zina. Das ist ein PHP-Script, welches das Streaming von MP3-Files ermöglicht. Seit dem Upgrade von Xampp brechen alle MP3-Streams nach 2 Minuten und 4 Sekunden ab. Ich habe bereits im httpd.conf und php.ini herumgeschraubt, aber ohne Ergebnis. Auch in den Logs finde ich keine Einträge, welche eine Begründung für den Abbruch liefern.

Die Parameter des Netzwerks wurden alle kontrolliert und sind alle in Ordnung. Hat jemand einen Tipp für mich, was ich übesehen habe? :)
Kusi
 
Posts: 3
Joined: 15. May 2005 20:50

Postby deepsurfer » 17. May 2005 08:32

Mal den 1.4.13 auf PHP4 umswitchen und testen

ansonsten in der httpd.conf nachschauen, dort nach "SendFile" suchen lassen... müsste so um Zeile 178 liegen.

Die zwei Einträge
EnableSendfile Off
EnableMMAP Off

mit einem "#" davor wieder abspeichern, apache neu starten und testen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests