Apache Dienst verursacht fehler beim Systemstart

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Dienst verursacht fehler beim Systemstart

Postby ElBarteros » 15. May 2005 18:36

Hallo, ich habe folgenden Fehler:

Habe den Apache als Dienst installiert. Wenn ich nun mein System (Windows XP Pro) neustarte werden folgende Einträge im Ereignisprotokoll erzeugt:

-----------------------------------------------------------
Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7009
Datum: 15.05.2005
Zeit: 18:49:20
Benutzer: Nicht zutreffend
Computer: Server
Beschreibung:
Zeitüberschreitung (30000 ms) beim Verbindungsversuch mit Dienst WMPC-Service-Launcher.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

--------------------------------------------------------------

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7000
Datum: 15.05.2005
Zeit: 18:49:20
Benutzer: Nicht zutreffend
Computer: Server
Beschreibung:
Der Dienst "WMPC-Service-Launcher" wurde aufgrund folgenden Fehlers nicht gestartet:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Desweiteren reagiert der Apache auch nicht mehr (ich kann keine Webseite aufrufen Lokal sowie vom Internet).

Ein neustart des Dienstes lässt den Apache wieder fehlerfrei arbeiten.
Wobei dabei eine Fehlermeldung erscheint: Fehler in der Anwendung ... "read" kann nicht ausgeführt werden....


Hoffe ihr könnt mir helfen
ElBarteros
 
Posts: 10
Joined: 13. April 2004 14:21

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests