DLL-Datei ODBC32.dll

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

DLL-Datei ODBC32.dll

Postby Enzo » 16. May 2003 11:18

Hallo Leute,

ich habe auf einem Win98-Rechner wampp 1.1 smart installiert.

Wenn ich nun http://localhost aufrufe, baut sich nur der linke Frame auf und ich bekomme eine Windowsfehlermeldung:

Fehler beim Starten des Programms
Die erforderliche DLL-Datei ODBC32.dll wurde nicht gefunden.

Kann mir jemand sagen, was dass bedeutet bzw. wo ich die dll-Datei her bekomme?


Martin
Enzo
 

Postby DJ DHG » 16. May 2003 11:44

Moin Moin

die dll ist unter
http://www.hufenbecher.de/odbc32.zip
zu finden

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Hmm...

Postby Enzo » 16. May 2003 16:00

...zuerst einmal danke.

Ich habe die dll-Datei reinkopiert, nur läuft es immer noch nicht so richtig (Win98-Rechner). Wenn ich http://localhost aufrufe, kommt ewig lang nichts, dann baut sich der linke Frame auf, rechts funktioniert aber nur die PERL und SSI-Seite. Welcome und PHP/MySQL kommt nicht.

Das gleiche habe ich auf einen XP-Rechner gespielt (welcher mit dem Win98-Rechner vernetzt ist, selber aber keinen Internetanschluß hat), da läuft es einwandfrei.

Kann es eventuell daran liegen, dass ich mit dem Win98-Rechner ins Internet gehe (DSL) und auch ISDN-Fritz habe und in dem XP-Rechner nur eine Netzwerkverbindung zum Win98-Rechner besteht?

Enzo
Enzo
 

Re: Hmm...

Postby DJ DHG » 16. May 2003 17:34

Enzo wrote:...zuerst einmal danke.

Kann es eventuell daran liegen, dass ich mit dem Win98-Rechner ins
Internet gehe (DSL) und auch ISDN-Fritz habe und in dem XP-Rechner
nur eine Netzwerkverbindung zum Win98-Rechner besteht?

Enzo


nicht das ich wüsste....

was für ein rechner ist das mit win98 drauf?

und wo hast du die dll hinkopiert?

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Ich habe...

Postby Enzo » 16. May 2003 21:17

...es auf einem Athlon 700 MHz, IE 6.0 installiert und die dll-Datei habe ich in das Verzeichnis c:\windows\system kopiert.

Auf dem Rechner ist sonst nicht besonders viel. Irgendwie habe ich den Eindruck, dass er sucht und sucht und sucht und irgendwie nichts findet. Dauert immer ziemlich lange, bis er den localhost überhaupt anspricht.

Enzo
Enzo
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests