Problem mit E-Mails!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit E-Mails!

Postby Neo-DerHacker » 16. April 2005 22:17

Hi, ich habe ein Problem mit der E-Mail-Versendung!
Ich habe auf meinem Server ein Forum installiert und wenn ich mich registrieren will, kommt die E-Mail nicht an und in den Einstellungen vom Forum steht:

Verwende PHP-Sockets für SMTP:
Um diese Option zu nutzen muss die PHP-Socketerweiterung installiert sein.

SMTP-Auth verwenden:
Kann nur benutzt werden, wenn PHP-Sockets für SMTP verwendet werden.

»-f« Parameter verwenden?
Manche Server benötigen den »-f« Parameter beim Versenden von E-Mails. Falls Sie Probleme mit dem Versand von E-Mails haben, deaktivieren Sie diese Einstellung.

Muss ich da was aktivieren oder wie kann ich das machen, dass es geht?

MfG Neo-DerHacker
Neo-DerHacker
 
Posts: 61
Joined: 16. April 2005 22:13
Location: 127.0.0.1

Postby deepsurfer » 17. April 2005 11:22

ein möglichkeit wäre den im XAMPP mitgelieferten Mercury Mailserver einrichten und benutzen.

ansonsten die anleitungen zum Programm nochmals durchlesen, oftmal wird es dort erklärt. (man übersieht es in der eigenen hektik meistens)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests