go-pear.bat - php.exe nicht gefunden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

go-pear.bat - php.exe nicht gefunden

Postby Dyvor » 12. April 2005 13:03

Hi!

Wollte eben neues Pear Packet installieren.. führe go-pear.bat aus, leider bekomme ich folgende Fehlermeldung:

Der Befehl "php.exe" ist entweder falsch geschrieben oder konnte nicht gefunden werden.
Weiter mit beliebiger Taste . . .

Hab mir gestern nochmal das aktuelle XAMPP gezogen...

Biba, Dyvor :)
Dyvor
 
Posts: 2
Joined: 12. April 2005 12:10
Location: Nürnberg

Postby Wiedmann » 12. April 2005 13:30

Wollte eben neues Pear Packet installieren.. führe go-pear.bat aus,

Da PEAR schon mit im Paket ist, gibt es keinen Grund "go-pear.bat" auszuführen.

Um seine Pakete zu verwalten, benutzt man die "pear.bat".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Dyvor » 12. April 2005 14:03

Hi,

erstmal danke für die schnelle Antwort. Habe eben meinen kompletten XAMPP ordner durchsucht und es wurde keine pear.bat gefunden. als einziges file wurde mir go-pear.bat angezeigt.

Da ich schon im Manual ( http://pear.php.net/manual/de/ ) gewält habe, aber auf einen grünen Zweig komme um mein neues Paket zu installiern steh ich bei 0 :)

Biba, Dyvor
Dyvor
 
Posts: 2
Joined: 12. April 2005 12:10
Location: Nürnberg

Postby Wiedmann » 12. April 2005 16:56

Habe eben meinen kompletten XAMPP ordner durchsucht und es wurde keine pear.bat gefunden.

Diese Datei ist hier:
"\apachefriends\xampp\php\pear.bat"

(in den ZIP-Archiven ist sie definitiv enthalten)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests