Xampp und Hardware-Firewall

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp und Hardware-Firewall

Postby wischinski » 09. April 2005 09:45

Hallo Forum,

ich verwende die Hardware-Firewall vom NVidia NForce4-Chipsatz. Zur Konfiguration verwendet diese bereits zwei Apache-Services.
Wie bekomme ich es nun hin, dass ich noch Xampp starten kann?
Fehlermeldung:
make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down

Gruß,
Udo
wischinski
 
Posts: 3
Joined: 09. April 2005 09:36

Postby DJ DHG » 09. April 2005 10:09

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby wischinski » 09. April 2005 10:21

Vielen Dank, aber mir ist bereits bewusst dass ein anderer Apache-Server den Port blockiert. Ich kann und will aber das Konfig-Tool der Hardwarefirewall nicht ausschalten.

Die Frage ist nun, wie ich noch einen Apache starten kann?
Vielleicht an einen anderen Port binden?
wischinski
 
Posts: 3
Joined: 09. April 2005 09:36

Postby DJ DHG » 09. April 2005 10:24

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby wischinski » 09. April 2005 10:44

Ich hatte das schon versucht, aber nach deinem Post habe ich es nochmals probiert und SSL an Port 446 gebunden. Und siehe da: es funktioniert.
Zuvor hatte ich 445 versucht und das ging nicht.

Vielen Dank!
Gruß,
Udo
wischinski
 
Posts: 3
Joined: 09. April 2005 09:36


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests