Probleme mit mercury

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit mercury

Postby filipo_01 » 26. March 2005 20:35

Hallo Leute ich habe da ein problem und zwar folgendes ich schaffe es nicht diesen mercury einzurichten das er funzt und mann damit emails verschicken und empfangen kann!

Vieleicht kann mir jemand éinen guten Link posten mit einer deuschen anleitung oder mir einfach so im board zur hilfe geht.

Zudem wollte ich mal wissen wie mann domains vermieten kann

Ich möchte nicht all meine fragen gleichzeitig aufschreiben (der übersicht halber halt)

Aber vieleicht kann mir wie schon gesagt ein gute anleitung in deusch geben damit ich ihn voll ausschöpfen kann!

danke im voraus für die hilfe
and a nice weekend see you filipo
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Postby deepsurfer » 27. March 2005 11:41

Du kannst dir ja den mercury server einrichten dann hast du einen eigenen mailserver. dazu ein dyndns name einrichten und du kannst machen was du willst.

zu diesem thema gibt es genügen texte und sogar eine anleitung von einem User

http://community.apachefriends.org/f/viewtopi ... 4350#34350


als PDF
http://apf.kwm-web.info/downloads/wampp ... -howto.pdf
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Yea lots thx vor this user

Postby filipo_01 » 27. March 2005 12:46

Danke!


Das ist wirklich eine sehr grosse hilfe für mich und ich denke da bekomm ich das problem in den griff.

Thx nochmal and a nice weekend
filipo
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

need help

Postby filipo_01 » 01. May 2005 00:59

Hallo Leut!

Leider had es auch nicht mit der obriegen anleitung funktioniert.

Vieleicht kann mir da jemand mal helfen.

ich kann keine mail über die xampp seite versenden.
Wenn ich zb über das mercury interface ein mail versenden will bekomme ich diese fehlermeldung

http://213.47.224.14/fehlermeldung.jpg

was ist das für ein temporary error im
mercury smtp client ( End to end v..)

Es ist zum beispiel kein problem sich bei outlook mit einen der vorkonfigurierten usern anzumelden aber mail kann man keines senden und empfangen auch nicht und wenn man auf konto testen geht zeiter er keinen fehler an alles ist grün und mit einen häcken versehen.

Vieleicht kann mir einer schritt für schritt helfen damit ich es schaffe das ich emails versenden und empangen kann und es auch so konfiguriere damit keiner es für spam nutzen kann.

Ps: Ich könnte ja euch ein programm senden mit dem könntet ihr mir ein desktopvideo erstellen wie ihr gerade mercury konfiguriert. Ihr könnt auch werend ihr das video erstellt mit dem mikrofon erklärungen dazugeben.

Ich danke im vorraus
und es wäre cool wenn einer anfragt für das programm damit ich es anhand von einem video erklärt bekomme. Ich denke es könnte einigen hier im forum nützlich sein.

lots thx filipo [/img]

edit by DJ DHG
Ein Link auf das Bild reicht.
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Postby Eliwood » 01. May 2005 18:32

deepsurfer wrote:Du kannst dir ja den mercury server einrichten dann hast du einen eigenen mailserver. dazu ein dyndns name einrichten und du kannst machen was du willst.

zu diesem thema gibt es genügen texte und sogar eine anleitung von einem User

http://community.apachefriends.org/f/viewtopi ... 4350#34350


als PDF
http://apf.kwm-web.info/downloads/wampp ... -howto.pdf


Wie richt ich so nen dyndns name ein? Und wo?
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04

Postby Heini_net » 01. May 2005 20:01

Eliwood wrote:
deepsurfer wrote:Du kannst dir ja den mercury server einrichten dann hast du einen eigenen mailserver. dazu ein dyndns name einrichten und du kannst machen was du willst.

zu diesem thema gibt es genügen texte und sogar eine anleitung von einem User

http://community.apachefriends.org/f/viewtopi ... 4350#34350


als PDF
http://apf.kwm-web.info/downloads/wampp ... -howto.pdf


Wie richt ich so nen dyndns name ein? Und wo?



www.dyndns.org
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Eliwood » 02. May 2005 13:12

Heini_net wrote:
Eliwood wrote:
deepsurfer wrote:Du kannst dir ja den mercury server einrichten dann hast du einen eigenen mailserver. dazu ein dyndns name einrichten und du kannst machen was du willst.

zu diesem thema gibt es genügen texte und sogar eine anleitung von einem User

http://community.apachefriends.org/f/viewtopi ... 4350#34350


als PDF
http://apf.kwm-web.info/downloads/wampp ... -howto.pdf


Wie richt ich so nen dyndns name ein? Und wo?



www.dyndns.org



Ach so, auch von dort :D

Jetzt nur noch, wo uss ich das einstellen? (Hab schon lange einen Account, betreibe erfolgreich mein eigenes, kleines LoGD (eigentlich LoP ^^)
Eliwood
 
Posts: 38
Joined: 11. February 2005 14:04

re

Postby filipo_01 » 02. May 2005 14:28

Hallo Leute!

Jetzt han ich es geschaft indern mit hiele dieser anleitungen die oben angeführt sind den server so einzurichten das man intern mails versenden kann.

Das heist ich habe mir einen neuen user angelegt und kann nun vom neuen ein mail senden an den admin und umgekehrt aber wenn ich versuche mit dem admin account ein mail an msn zu senden und umgekehrt geht das nicht!

Wo kann der fehler liegen?
Kann es sein da ich chello habe das das der server underbindet von chello? Oder kann es daran liegen das ich den server auf vollgende domain eingerichtet habe. (www.security-hackers.elite.to // Vieleicht wegen der 2 endungen bei der domain elite.to)

Ach ja bevor ich es vergesse ich habe den server so konfiguriert wie unten eingefügt von anderem user und habe punkt 3 ausgelassen (Relay Service)

Ich habe da noch eine frage was genau ist ein Relay Service und wie muss man den konfigurieren? Und benötige ich da was oder ist er nur zum aufsetzen?

Anfang:
Frage:
Wie muss Mercury eingestellt werden damit ich mittels eines PHP-Scriptes Mails verschicken kann?



Antwort:
Zuerst muss natürlich Mercury installiert werden, wer es noch nicht hat , oder bereits drauf hat, sollte darauf achten, das man die Variante E installiert bzw. hat.


Punkt 1:
Im Menü auf "Configuration/Mercury Core Module" klicken und im Textfeld
"Internet Name for this system" die Domain angeben.

Danach auf Register "Local domains" die domains angeben, die in den mail Adressen auch angegeben sind.

z.b. wenn die E-Mail Adresse „webmaster@domain1.de“ lautet muss man eine neue Domain in der Tabelle mit dem Namen domain1.de erstellen.

Also auf "New domain" und im darauf hin geöffneten Fenster im Textfeld "Local host or server" den Servernamen bzw. domain Namen angeben (z.b "domain1") und im Textfeld "Internet Name die domain angeben (z.b. "domain1.de")
Anschließend das Fenster mit einem Klick auf "OK" unten schließen.


Punkt 2:
Nun im Menü auf "Configuration/MercuryS SMTP Server" klicken und im Textfeld "Announce myself as" den domain Namen angeben. (z.b "domain1.de")

Wichtig ist nun das man im Register "Connection Control" die Haken in den Zeilen "Don not permit SMTP relaying of non-local mail" und "Authenticated smtp connections may relay mail" setzt.
Anschließend das Fenster mit einem Klick auf "OK" unten schließen.


Für die, die keinen Relay Service nutzen möchten, machen bitte ab Punkt 4 weiter.

Punkt 3:
Wer nun einen Relay Service verwenden möchte, muss im Menü unter "Configuration/Protocol modules" den Haken in "MercuryC SMTP Relaying client" setzen.

Anschließend folgende Einstellungen vornehmen:


Im Menü auf "Configuration/MercuryC SMTP Client" klicken
und folgende Textfelder dabei ausfüllen:

In "Smart host name" Servername des Relay Hosters angeben,
In "Announce myself as" Domainname eingeben.. (z.b. "domain1.de")

Und nun im "SMTP Authentication" bereich den Benutzernamen und Kennwort eingeben, was man beim jeweiligen Relay Service angefordert hat.
Und je nach Anbieter die Pop2 Authentisierung aktivieren und den pop-server abgeben.


Punkt 4:
Im Menü auf "Configuration/MercuryE SMTP Client" klicken und im Textfeld "Announce myself as" den domain Namen angeben. (z.b "domain1.de")

Und im Textfeld "Name Servers" den Servername oder die IP des jeweiligen Servers angeben. (wenn dieses Feld leer gelassen wird, sucht sich Mercury automatisch die IP, was jedoch abhängig von den Netzwerkeinstellungen ist)

Anschließend das Fenster mit einem Klick auf "OK" unten schließen.


Punkt 5:
Zum Schluss müsst ihr noch die Usern angeben, dazu klickt man im Menü auf "Configuration/Manage local Users.“
Und klickt im folgenden Fenster auf "Add" um einen User hinzuzufügen.

Hierbei müssen nur die Felder Username, Personal Name und Password ausgefüllt werden.
z.B.:

Username: Webmaster
Personal Name: domain1.de Webmaster
Password webmaster12345

Und zu letzt mit Close bestätigen.
Ende

Hoffe mir kann da mal jemand helfen und wenn ich das ganze durch habe werd ich mal ein video machen damit man auch etwas vor augen hat wie das ganze funzt.

Thx im voraus an alle und bis bald.
have a nice day
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Postby Jack » 02. May 2005 14:34

kurz noch was zur dynamischen IP ich würde no-ip.com empfelen die sind echt gut vor allem das programm ist sehr benutzerfreundlich
User avatar
Jack
 
Posts: 50
Joined: 07. April 2005 13:16
Location: Nürtingen

re

Postby filipo_01 » 02. May 2005 15:32

Ja aber des betrifft mich nicht den ich habe ja eine fixe ip oder lieg ich da falsch?

mfg filipo
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Postby Jack » 02. May 2005 15:34

ja hast du ^^
User avatar
Jack
 
Posts: 50
Joined: 07. April 2005 13:16
Location: Nürtingen

re

Postby filipo_01 » 02. May 2005 15:55

also brauch ich das nicht! Wo liegt den nur der fehler bei mir?

mfg filipo
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Postby Uschi » 06. May 2005 21:24

Habe MercuryMail installiert. Kann weder Mails senden noch empfangen. In Outlook Express habe ich alles eingerichtet. beim empfangen kommt folgende Meldung

Bei der Verbindung zum Server ist ein Fehler aufgetreten. Konto: '********* ', Server: '192.168.1.7', Protokoll: SMTP, Port: 25, Secure (SSL): Nein, Socketfehler: 10061, Fehlernummer: 0x800CCC0E

wer kann mir helfen?
Uschi
 
Posts: 44
Joined: 07. March 2005 20:46

re

Postby filipo_01 » 07. May 2005 16:59

Hallo Leute kann mir einer helfen!

Ich habe mit der anleitung leider nicht geschaft den server so einzurichten das ich in die ganze welt email schreiben kann.
es geht nur Lokal von mercury aus das ich den admin ein mail senden kann und der kann es dann auch via outlook anschauen aber er kann kein mail zurücksenden.

Ich habe bei der anleitung punkt 3 Realy server ausgelassen da ich nicht weis was das beteutet und wie ich den Konfigurier!
Vieleicht ist jemand dabei der seinen mailserver so eingerichtet hat das ers auch auf aussen reagiert und mails versenden und empfangen kann.

thx im voraus filipo
filipo_01
 
Posts: 28
Joined: 12. November 2004 17:21

Re: re

Postby Heini_net » 07. May 2005 17:03

filipo_01 wrote:Hallo Leute kann mir einer helfen!

Ich habe is mit der anleitung leider nicht geschaft den server so einzurichten das ich in die ganze welt email schreiben kann.

thx im voraus filipo



auch den relay service konfiguriert ?
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests