XAMPP-Status nur mit register_globals=Off ??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP-Status nur mit register_globals=Off ??

Postby HSN » 24. March 2005 11:19

Hallo!

Habe mir erfolgreich das neuste XAMPP mit PHP 5.03 installiert. Funktioniert soweit auch alles wunderbar...

Nun wollte ich mir die PHP.ini anpassen (aus apache/bin/php.ini) - u.a. auch die register_globals auf "Off" stellen und komischerweise scheint der "Status" bei XAMPP nicht mehr zu funktionieren:
bis auf HTTPS wird alles als "Deactivated" angezeigt - obwohl PHP und auch MySQL laufen.
Weiterhin funktionieren einige Beispieltools wie das "InstantArt" oder "Biorythm" nicht mehr - stelle ich die register_globals=On funktioniert wieder alles normal...

Muss ich mir da irgendwie Sorgen machen? Oder kann ich die PHP.ini aus apache/bin/ normal modifizieren und den XAMPP-Status vergessen???

Bin für jede Hilfe dankbar...
HSN
 
Posts: 1
Joined: 24. March 2005 09:09

Postby Stefan » 25. March 2005 00:06

Servus,

nein, mach Dir keine Sorgen, vergiss die Statusanzeige und lasse register_globals ausgeschaltet.

Du kannst die Dateien für die Statusanzeige ja korrigieren, dann laufen
die auch sicher mit ausgeschaltetem register_globals.

ciao, Stefan
User avatar
Stefan
 
Posts: 475
Joined: 26. December 2002 22:36
Location: Mitten in der sonnigen Südpfalz


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests