Apache lässt sich nicht starten perl conf Fehler

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache lässt sich nicht starten perl conf Fehler

Postby hacknix » 17. March 2005 10:23

Hallo

bin vor kurtzem auf dieses Projekt aufmerksam geworden und würde gerne Xampp für Windows Benutzen. ICh habe mir heute das neueste Paket heruntergeladen xampp-patch-1.4.12-pl1-installer.exe inkl Perl und Mysql.

Mit Xamp Control kann ich Ihn nicht starten. Dann habe ich die apache_start.bat von der Kommando Zeile aus gestartet. Dann kommt folgender Fehler:

    C:\apachefriends\xampp>apache_start
    Diese Eingabeforderung nicht waehrend des Running beenden
    Bitte erst bei einem gewollten Shutdown schliessen
    Please close this command only for Shutdown
    Apache 2 is starting ...
    Syntax error on line 1 of C:/apachefriends/xampp/apache/conf/perl.conf:
    Cannot load /xampp/perl/bin/perl58.dll into server: Das angegebene Modul wurde n
    icht gefunden.

    C:\apachefriends\xampp>

Nun habe ich mir die perl.conf angesehen und in der Zeile 1 steht

    LoadFile "/xampp/perl/bin/perl58.dll"


der Pfad stimmt aber. Könnt Ihr mir helfen warum das so nicht geht? Ich habe an keiner Datei gebastelt. Aber trotzdem kommt der Fehler.

Es wäre schön wenn mir jemand unter die Arme greifen könnte.

Gruß Hacknix
hacknix
 
Posts: 4
Joined: 17. March 2005 10:15

Postby Ceelight » 17. March 2005 10:44

Ich glaube Du hast die falsche Version runtergeladen. Den Patch kannst Du meines Wissens erst installieren, wenn Du die 1.4.12 schon installiert hast (wie das halt so is mit Patches ;) ).

Also, zuerst die XAMPP Windows 1.4.12 (installer) runterladen und dann den Patch installieren.
There's no place like 127.0.0.1
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Sorry

Postby hacknix » 17. March 2005 10:49

Hi

falsche Datei eingefügt. Ich habe zuerst die Basis installiert.

Dann neu gestartet Apache lief

Dann das Patch
dann Perl

immer brav nen neustart. aber nach Perl läuft nichts mehr.

Gruß Hacknix
hacknix
 
Posts: 4
Joined: 17. March 2005 10:15

FInde auch im Forum nichts

Postby hacknix » 17. March 2005 18:21

Hallo

nochmal ich. Ich habe jetzt das Forum durchsucht. Kann mir mal jemand seine perl.conf schreiben? Vielleicht liegt ja dort der Wurm drin.

Gruß Hacknix
hacknix
 
Posts: 4
Joined: 17. March 2005 10:15

Postby deepsurfer » 17. March 2005 18:37

hhhm... habe gerade eben das patch heruntergeladen und abermals alles gegengetestet. bei mir läuft alles einwandfrei.

Der einzige Unterschied den ich hier habe ist das ich die ZIP-Version benutze (wegen vollständiger kontrolle aller vorgänge).

Die Änderungen die in der readme sind treffen alle hier bei mir zu.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

ok

Postby hacknix » 17. March 2005 19:02

Hi

dann versuch ich es auch noch einmal mit der zip version
hacknix
 
Posts: 4
Joined: 17. March 2005 10:15


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests