Xampp/DSL/Router: mal gehts, mal nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Aua aua

Postby Atrus2711 » 19. March 2005 14:01

Hi,

ich habe den Fehler gefunden.

Es hätte mich schon wundern sollen, warum es immer ging, daß es nur wenige Minuten nach Verlassen der Schule schon nicht mehr ging. :oops:

Der Server hängt über einen Switch am Router. Und als letzte Amtshandlung bei all meinen Besuchen drückte ich die Pilztaster, die die Schülerrechner mit Strom versorgen. Leider hing auch der Switch am Schülerstromkreis. :shock: Damit war der Switch aus, und der Server hatte keine Verbindung mehr. Da kann ich lange suchen. :roll:

Heute bin ich die ganze Chose nochmal durchgegangen, quasi ab Sicherungskasten. Und siehe, ohne Strom läuft nix. Die ganze Zeit hatte ich angenommen, der Router hängt am Server, aber glauben heißt nicht wissen.

Naja, also es geht jetzt. Danke für die Tips!

Grüßle
Martin


PS: Eine Frage habe ich doch noch, aber die ist quasi "neu": Nach der Aktualisierung bei DynDNS, die laut Account auch problemlos angekommen ist, dauert es STUNDEN, bis ein Ping auf die Dyndns-Adresse auf die richtige IP läuft. Liegt das nur an meinem Provider (Arcor), oder kann man das irgendwie beschleunigen? Ich kann während dieser Zeit nur mit der IP (aus dem Dyndns-Account abgelesen) zugreifen, aber nicht über die Adresse, denn die routet woandershin. Beispiel heute: Aktualisierung bei Dyndns um 10:50, Zugriff per Arcor möglich sei 13:45. Geht das ein bißchen schneller? Sonst muß ich nochmal abends hin und den Stecker ziehen -> künftiger Refresh dann um 00:30 oder so.
Atrus2711
 
Posts: 31
Joined: 26. January 2005 08:40

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 22 guests