vhosts funzen net mehr...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

vhosts funzen net mehr...

Postby Kev » 10. March 2005 17:44

Hallo,
und zwar hab ich nen kleines prob, irgendwie funzen meine vhosts nicht mehr, ich habe nix dran geändert so...es wundert mich das sie nun nicht mehr gehn, so geht ja die normale dyndns aber eben der vhost garnicht mehr...hier mal die vhosts...

Code: Select all
NameVirtualHost *:80

<VirtualHost *:80>
    ServerName logd.lotgd.dyndns.biz
    DocumentRoot "E:/SERVER/xampp/htdocs/logd"
    <Directory "E:/SERVER/xampp/htdocs/logd">
        Order Allow,Deny
        Allow from all
        #Options All
        #AllowOverride All
    </Directory>
</VirtualHost>

<VirtualHost *:80>
    ServerName beta.lotgd.dyndns.biz
    DocumentRoot "E:/SERVER/xampp/htdocs/beta"
    <Directory "E:/SERVER/xampp/htdocs/beta">
        Order Allow,Deny
        Allow from all
        #Options All
        #AllowOverride All
    </Directory>
</VirtualHost>


ich hoffe jemand kann helfen
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm

Postby deepsurfer » 10. March 2005 17:50

schau mal in deine HOSTS datei deines rechners ob da änderungen vorhanden sind die dir spanisch vorkommen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Kev » 10. March 2005 17:53

komisch jetzt gehts wieder....aber trotzdem danke, wirklich komisch jetzt grad ging garnix mehr...aber jetzt gehts das is gut trotzdem danke nochmal für deine hilfe
User avatar
Kev
 
Posts: 269
Joined: 09. October 2004 13:25
Location: NRW/Hamm


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests