WAMPP bzw apache webserver will nicht starten!!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WAMPP bzw apache webserver will nicht starten!!!

Postby savaGe » 11. May 2003 08:49

Hi,
erstmal großes lob an euer super projekt.
Mein Problem. Mein Apache möchte nicht starten.

Code: Select all
C:\wampp2>apache_start.bat

C:\wampp2>ECHO OFF

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen

Please close Window only for Shutdown

Apache 2 is starting with

C:\wampp2>apache\bin\apache.exe
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
 Anschluss) nur jeweils einmal verwendet werden.  : make_sock: could not bind to
 address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

:roll:

Ich habe meine firewall komplett ausgeschaltet etc.?! bloß irgendwie

Code: Select all
C:\wampp2\apache>bin\apache -k install
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
 Anschluss) nur jeweils einmal verwendet werden.  : make_sock: could not bind to
 address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs


sieht schlecht aus :(

der normale apache server laeuft bei mir mit dem selben fehler :/
irgendwelche lösungen parat?


und noch ein kleiner wunsch für wampp (wenn ich ihn jemals zum laufen bekomme)
macht doch mal das default dir auf /programme/wampp2/

das nervt unheimlich das root dir vollzuknallen
savaGe
 
Posts: 2
Joined: 11. May 2003 08:42

Postby Antivirus » 11. May 2003 10:37

Schau mal in der httpd.conf nach....

was steht bei dir hinter ServerName
User avatar
Antivirus
 
Posts: 124
Joined: 11. April 2003 19:33

Postby savaGe » 11. May 2003 10:40

port 80 war belegt :oops:

trotzdem danke :shock:
savaGe
 
Posts: 2
Joined: 11. May 2003 08:42


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests