Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby Freddy61 » 27. February 2005 15:25

Hallo ,
bei xampp control geht nach ´Start von Apache dieser gleich wieder in
"stopped".
Localhost kann ich natürlich nicht aufrufen. Unter Help werde ich auf
"NAT32" verwiesen.Was soll ich dann mit den Dateien machen?
Hat jemand einen Tipp?

Vielen Dank Frank

PS allein lief apache schon auf dem PC
Freddy61
 
Posts: 7
Joined: 27. February 2005 15:19

Postby deepsurfer » 27. February 2005 16:11

öffne mal eine DOSbox gehe mittels cd befhl ins xampp verzeichnis
und starte die xampp_start.bat manuell.

Es wird dann hoffentlich eine Fehlermeldung angezeigt die schonmal rückschlüsse zulässt.
Zudem wäre es sinnvoll in die error.log mal reinzuschauen.


Dazu auch diesen Thread durchlesen:
http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Freddy61 » 27. February 2005 17:01

Hi Deep,

da mir das mit dem Dos nicht so geläufig ist bin ich erst dem Verweiß auf das vorhandene Thema nachgegangen. Der Tipp war Goldrichtig. Xampp gelöscht, Firewall und ILS deaktiviert und Antivier beendet, Xampp wieder drauf und funzzt beim erten mal.

nochmals Dank

Grüße Freddy
Freddy61
 
Posts: 7
Joined: 27. February 2005 15:19


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests