Seiten werden nicht richtig aufgebaut!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Seiten werden nicht richtig aufgebaut!

Postby Sorryman » 26. February 2005 20:25

Hallo!

Ich habe ein großes Problem und ich komme einfach nicht dahinter was das verursacht...

Ich hab für meine Seite ein Gästebuch erstellt und lese dazu die Eintragungen aus einer MySQL Datenbank!
Der IE6 zeigt mir nur ein schwarze Seite an und der Fortschrittsbalken bewegt sich ganz langsam. Wenn ich öfters F5 drücke zeigt er irgendwann DNS Fehler an.

Der Firefox 1.0 zeigt mir die Beiträge an, doch auch nicht immer und nicht immer alle! Manchmal zeigt mir nur 2 an, manchmal alle. Wenn er mir nur zwei ausgibt, dann schreibt er in schwarzem Text unten drunter nur Wirrwarr.

Schaut es euch mal an:
http://partytime.dyndns.org/main.php?se ... es=0&pos=0

Ich dachte erst das liegt an meinem Code, aber so richtig kann ich das nicht glauben! Sowas hatte ich noch nie, erst seitdem ich das neue Xampp installiert habe!


Vielleicht kann mir ja einer von euch helfen!
Wenn ihr euch den HTML-Code anschaut bitte nicht gleich verzweifeln, bin nicht so gut darin ;-)
Schaut es euch am besten mit beiden Browsern an!
Sorryman
 
Posts: 3
Joined: 26. February 2005 20:15

Postby deepsurfer » 27. February 2005 10:50

Hast du tools im hintergrund laufen die die Bandbreite für programme steuern ...bekannt wäre darunter das Programm "NetLimiter".... ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Sorryman » 27. February 2005 14:32

Nee, eben nicht! Hab diese Infos auch schon gelesen und hatte auch Probleme bei der Bilddarstellung, was ich aber durch diese gewissen Eintragungen im Apache bereits beseitigt habe.

Mir ist aber aufgefallen das zwischen diesen komischen Zeichen auf einmal der Pfad zu DFX - ein Zusatzprogramm zu Winamp - angezeigt wurde, als ich Winamp nebenbei laufen hatte...
Sorryman
 
Posts: 3
Joined: 26. February 2005 20:15

Postby Sorryman » 27. February 2005 17:26

Also es muss irgendwie an meinem Rechner liegen! Ich hab das ganze jetzt mal auf meine HP hochgeladen und da gehts!

Ich hab jetzt aber schon alle unwichtigen Programme entfernt und auch schon eine ältere Version von Xampp installiert, aber dennoch gehts nicht!
Sorryman
 
Posts: 3
Joined: 26. February 2005 20:15

Postby deepsurfer » 28. February 2005 08:07

hast du ZoneAlarm bei dir laufen, es wurde festgestellt das zwischen den Versionen von ZoneAlarm schwirigkeiten mit XAMPP auftreten.
ZoneAlarm überprüft auch den ausgehenden Traffic.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests