Fehlermeldung unerklärlich!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung unerklärlich!

Postby tHeMiStEr » 08. May 2003 22:04

Hi Leute,

ich habe mir bei 1 und 1 einen Server gemietet. Also ich auf dem Remotedesktop war und wampp zum laufen bringen wollte konnte ich apache nicht starten doch als ich in der Eingabeaufforderung war bekam ich das hier zu lesen:
C:\wampp2>apache\bin\apache.exe
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse ode
r Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind
to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs


Einer vielleicht ne lösung?

Gruß
tHeMiStEr
 
Posts: 6
Joined: 08. May 2003 22:00

Postby DJ DHG » 08. May 2003 22:11

Moin Moin

ja auf deutsch steht da das der port 80 schon von einem anderem
programm verwendet wird...
hast du noch n anderen apache am laufen? oder IIS?

und "Unable to open logs"
schau mal noch ob die log's schreib geschüzt sind...

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby tHeMiStEr » 09. May 2003 09:56

Hmmmm muss mal nachgucken wenn ich von der Arbeit zurück bin. Kann sein das dort ein Serverdienst läuft. Bin mir sogar sicher. Werde die Dienste mal konfigurieren.

Melde mich dann nochmal wenn klapp oder nicht :D

Nochmals danke für die Antwort. Hilft auf jedenfall weiter ;)

Gruß
tHeMiStEr
 
Posts: 6
Joined: 08. May 2003 22:00


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests