Fehlermeldung beim Start von XAMPP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung beim Start von XAMPP

Postby keyboarder2k » 24. February 2005 21:28

Beim Versuch XAMPP 1.4.11 zu starten bekomme ich folgende Fehlermeldung. Was kann ich da tun?
Code: Select all
C:\apachefriends\xampp>xampp_start.exe
Diese Eingabeforderung nicht waehrend des Runnings beenden ...
Zum stoppen bitte die xampp_stop benutzen!
Please do not close this window while running ...
Use the xampp_stop for shutdown!

Please wait [Bitte warten] .(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden.  :
make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
Can't start server: Bind on TCP/IP port: No error
050224 21:19:05 [ERROR] Do you already have another mysqld server running on port: 3306 ?
050224 21:19:05 [ERROR] Aborting

050224 21:19:05 [Note] mysql\bin\mysqld.exe: Shutdown complete

..

### APACHE + MYSQL IS STARTING NOW ###

Bin für jeden Tipp dankbar, Key2k
keyboarder2k
 
Posts: 8
Joined: 14. July 2004 17:47
Location: Leipzig

Postby DJ DHG » 24. February 2005 21:37

Moin Moin

Klick mich

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby keyboarder2k » 24. February 2005 21:54

die SuFu hab ich auch schon benutzt..leider konnte ich bisher keine Lösung finden. Hab schon vieles getestet. Fakt ist:
- windowsfirewall ist aus
- port 443 wird von keinem anderen Prog belegt
- skype ist auch nicht drauf
keyboarder2k
 
Posts: 8
Joined: 14. July 2004 17:47
Location: Leipzig

Postby Wiedmann » 24. February 2005 21:58

- port 443 wird von keinem anderen Prog belegt

Du wolltest sagen, du weisst von keinem anderen Programm... Die Fehlermeldung sagt ja eindeutig was anderes.

BTW:
sieht eigentlich fast so aus, als wolltest du da den XAMPP zum 2. Mal starten.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby keyboarder2k » 24. February 2005 22:01

genau - kein prog von dem ich wüsste.
zum thema: zum 2. mal starten. der fehler tritt auch nach nem reboot auf (und NEIN, die dieste mysql und apache laufen nicht)

btw - netstat -avo sagt:

Code: Select all
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>netstat -avo

Aktive Verbindungen

  Proto  Lokale Adresse         Remoteadresse          Status           PID
  TCP    mobile-musican:http    mobile-musican:0       ABHREN         1132
  TCP    mobile-musican:epmap   mobile-musican:0       ABHREN         1576
  TCP    mobile-musican:https   mobile-musican:0       ABHREN         1132
  TCP    mobile-musican:microsoft-ds  mobile-musican:0       ABHREN         4
  TCP    mobile-musican:1026    mobile-musican:0       ABHREN         1132
  TCP    mobile-musican:3389    mobile-musican:0       ABHREN         1532
  TCP    mobile-musican:5800    mobile-musican:0       ABHREN         824
  TCP    mobile-musican:5900    mobile-musican:0       ABHREN         824
  TCP    mobile-musican:50300   mobile-musican:0       ABHREN         1164
  TCP    mobile-musican:smtp    mobile-musican:0       ABHREN         852
  TCP    mobile-musican:pop3    mobile-musican:0       ABHREN         852
  TCP    mobile-musican:imap    mobile-musican:0       ABHREN         852
  TCP    mobile-musican:1031    mobile-musican:0       ABHREN         2628
  TCP    mobile-musican:12080   mobile-musican:0       ABHREN         928
  TCP    mobile-musican:12119   mobile-musican:0       ABHREN         852
  TCP    mobile-musican:netbios-ssn  mobile-musican:0       ABHREN         4
  TCP    mobile-musican:427     mobile-musican:0       ABHREN         4
  TCP    mobile-musican:1034    192.168.10.3:netbios-ssn  WARTEND         0
  UDP    mobile-musican:microsoft-ds  *:*                                    4
  UDP    mobile-musican:1035    *:*                                    2000
  UDP    mobile-musican:3456    *:*                                    1132
  UDP    mobile-musican:ntp     *:*                                    1924
  UDP    mobile-musican:1900    *:*                                    200
  UDP    mobile-musican:ntp     *:*                                    1924
  UDP    mobile-musican:netbios-ns  *:*                                    4
  UDP    mobile-musican:netbios-dgm  *:*                                    4
  UDP    mobile-musican:427     *:*                                    4
  UDP    mobile-musican:1025    *:*                                    4
  UDP    mobile-musican:1900    *:*                                    200
keyboarder2k
 
Posts: 8
Joined: 14. July 2004 17:47
Location: Leipzig

Postby Wiedmann » 24. February 2005 22:12

Code: Select all
Proto  Lokale Adresse         Remoteadresse          Status           PID
TCP    mobile-musican:http    mobile-musican:0       ABHREN         1132
TCP    mobile-musican:https   mobile-musican:0       ABHREN         1132

Da läuft doch schon eindeutig was.

Und jetzt schaust halt noch nach, welches Programm aktuell die PID 1132 hat...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby keyboarder2k » 24. February 2005 22:44

eine datei namens "inetinfo.exe" - zu liegen in "c:\windows\system32\inetsrv" - gehört also vermutlich zum "IIS" - wenn ich den Prozess kille, taucht er 2sec später wieder auf - habe daraufhin den dazugehörigen Dienst beendet - jetzt läuft der xampp auch wieder

hatte ganz vergessen, dass ich vor geraumer zeit den IIS installiert hatte *schäm*
keyboarder2k
 
Posts: 8
Joined: 14. July 2004 17:47
Location: Leipzig

Postby Wiedmann » 24. February 2005 22:48

"inetinfo.exe" ist im Prinzip der IIS. Warum deaktivierst oder deinstallierst du den dann nicht?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby keyboarder2k » 24. February 2005 22:55

werde ich auch tun - naja, wenn man nicht an alles denkt :oops:

danke für deine hilfe!
keyboarder2k
 
Posts: 8
Joined: 14. July 2004 17:47
Location: Leipzig


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests