mysql-service geht nicht...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby Oswald » 29. June 2003 16:10

Huhu lumobra!

Die Datei sollte eigentlich my-nt.cnf oder my.cnf heissen.

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby lumobra » 01. July 2003 05:48

Ich hab die Datei gefunden, kopiert und es funzt. Ich litt wahrscheinlich an vorübergehender Blindheit. Aber sowie ich jetzt nach Anleitung ein Passwort vergebe("root", "Passwort"), dann habe ich keinen Zugriff mehr auf mysql über phpmyadmin. Der fragt nicht mal nach dem Passwort, obwohl ich es in seine conf.Datei eingetragen habe.
Woran kann das liegen?
Bin für jede Hilfe dankbar!!
lumobra
Lieber am Busen der Natur als am Arsch der Welt!!!
User avatar
lumobra
 
Posts: 28
Joined: 06. May 2003 12:03
Location: an Arsch der Welt(Schwarzwald)

Postby DJ DHG » 01. July 2003 09:44

Moin Moin

der root hat jetzt passwort, und du möchtest einen login?
wenn ja musst du in der config.inc.php,
im phpmyadmin ordner, noch folgende zeile umstellen von

Code: Select all
$cfg['Servers'][$i]['auth_type']     = 'config';


auf

Code: Select all
$cfg['Servers'][$i]['auth_type']     = 'cookie';


oder

Code: Select all
$cfg['Servers'][$i]['auth_type']     = 'http';

.

Diese beiden felder kannst du dann auch frei lassen.

Code: Select all
$cfg['Servers'][$i]['user']          = 'root';

$cfg['Servers'][$i]['password']      = '';


mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests