Fehlermeldung SQLite/xampp 1.4.12

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung SQLite/xampp 1.4.12

Postby Mathias Wilhelm » 23. February 2005 18:18

Salut,

SQlite verursacht einen Fehler beim Aufruf unter 1.4.12. Scheint nicht mitcompiliert worden zu sein. Hier der Auszug aus dem error.log:

install_driver(SQLite) failed: DBD::SQLite object version 1.06 does not match bootstrap parameter 1.07 at C:/Opt/xampp/perl/lib/DynaLoader.pm line 253.,

Unter version 1.4.11 gab es keine Probleme. Wäre schön, wenn man das korrigieren könnte.

Caio, Mathias
Mathias Wilhelm
 
Posts: 10
Joined: 24. September 2004 12:07
Location: Bad Bellingen

update zum Problem

Postby Mathias Wilhelm » 01. March 2005 10:45

Salut,

interessanterweise tritt der Fehler nicht auf, wenn ich mittels des upgradepaketes die Version 1.4.11 auf 1.4.12 ziehe.

Vielleicht hilft es...
Mathias

PS: Ich bin gerne bereit, nach einem neuen Release die SQLite-anbindung auf Windows und Linux zu testen
Mathias Wilhelm
 
Posts: 10
Joined: 24. September 2004 12:07
Location: Bad Bellingen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests