Fehler beim Beenden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beim Beenden

Postby noah » 23. February 2005 10:54

Ich habe beim Beenden von XAmpp jedesmal die unten angehängte Fehlermeldung und XAmpp wird nicht beendet.
Wenn ich, wie in der Meldung vorgeschlagen über telnet verbinden will kann keine Verbindung hergestellt werden.
Ich habe einen zweiten Rechner ( beide WinXP Prof SP2 ) bei dem das problemlos funktioniert, der einzige Unterschied beider Rechner ist, daß ich bei dem mit dem Fehler mal PHPTriad installiert hatte, dann aber wieder de- und XAmpp installiert habe.
Ansonsten funktioniert Xampp tadellos.
Woran also kann das liegen?


Image
noah
 
Posts: 4
Joined: 23. February 2005 10:39

Postby bobobo » 23. February 2005 12:03

Ich nehm an dass Du den Apache als Dienst installiert hast. Den kannst Du nicht mit xampp-stop.exe anhalten.

(apache_uninstallservice.bat findest du im Apache-Ordner)

xampp_start.exe sollte Apache + MySql starten.

die neuste Version :!: (1.4.12) hat das xampp-control.exe dabei. Mit dem Kannst Du die einzelnen Komponenten von Xampp bestens an und ausschalten. Zum Rumtesten ist das ganz brauchbar.
User avatar
bobobo
 
Posts: 19
Joined: 12. December 2003 10:22
Location: 89275

Postby noah » 26. February 2005 00:18

Als Dienst habe ich es nicht laufen, starten muß ich es per Klick auf Xampp Start.
Und auf dem zweiten Rechner habe ich es ja genauso installiert, da funktioniert es ja.
Auf dem Rechner, wo der Fehler kommt habe ich die Auslagerungsdateien und die temporären Dateien auf eine extra Partition ausgelagert, kann das daran liegen?
Das wäre nämlich der einzige Unterschied zwischen den Rechnern, der mir so einfällt.
Die neue Version habe ich mir runtergeladen, muß ich nur noch installieren wenn ich dazu Zeit habe.
Dann melde ich mich nochmal.
noah
 
Posts: 4
Joined: 23. February 2005 10:39

Postby bobobo » 28. February 2005 18:24

wenn's nichts ausmacht ..xampp neu installieren nach Deinstallation der vorherigen Installation (alles weg ..auch irgendwelche Konfigurationsdateien o.ä).
Zum Installieren gehört auch das Ausführen der setup-xampp.bat im xampp-verzeichnis
User avatar
bobobo
 
Posts: 19
Joined: 12. December 2003 10:22
Location: 89275

Postby noah » 01. March 2005 10:16

Hab ich gemacht, und Du wirst es nicht glauben - funzt wunderbar.
Danke für die Hilfe.
noah
 
Posts: 4
Joined: 23. February 2005 10:39


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests