JPG Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

JPG Problem

Postby XForce » 14. February 2005 21:55

Hallo, ich habe ein Problem mit meinem Apache. Sobald ich ein großes Bild über den Apache öffne, wird dieses zerschossen und nicht mehr korrekt angezeigt. Da das Bild bei jedem versuch es darzustellen anders zerschossen wird, gehe ich mal davon aus dass es am Apache liegt, da die Windows-Darstellung normal ist und auch beim direkten öffnen im Browser (habe Opera, IE, FireFox ausprobiert) keine Fehrdarstellung zu erkennen ist.

Konnte im Web dieses Problem sonst nur einmal finden (mit Beispielbildern):
http://www.hackerboard.de/thread.php?threadid=15187
Aber auch hier ist nichts wirkliches an Lösungsansätzen zu finden.

Laufende Programm scheinen auf dieses Problem keinen einfluss zu haben, da ich es mit Virenscanner und Firewall, als auch ohne ausprobiert habe.

Als weiteren Hinweis hönnt ich sagen, dass das Problem an der Ausgabe liegen muss, denn wenn ich ein 1600*1200 px jpg auf eine größe von 110*82 px umrechne tritt es nicht auf.
Sprich: Anzeige und Bild auf Festplatte sind richtig.

Wenn ich nun dasselbe Bild von 1600*1200 px auf 600*450 px umrechnen möchte, wird zwar das richtige Bild auf der Festplatte gespeichert, aber nur noch teilweise richtig angezeigt.

Generell lässt sich sagen, dass mit zunehmender Größe stärkere Fehler auftreten.

Ich hoffe irgendwer kann mir helfen den Fehler zu Beheben.

mfg XForce
XForce
 
Posts: 3
Joined: 28. June 2004 15:30

Postby Wiedmann » 14. February 2005 22:14

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby XForce » 15. February 2005 00:44

Danke für die schnelle Hilfe, klappt nun alles.
XForce
 
Posts: 3
Joined: 28. June 2004 15:30


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests