noch ein problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

noch ein problem

Postby Capt.Barbossa » 09. February 2005 08:30

ich habe jetz endlich das hinbekommen das ich in xampp den htdocs auf eine ander hdd legen kann es geht auch so das eine ganze festplatte asl htdocs erkannt wird! nur der admin bereich der vorher im ordner lag will nciht funtzen!!!

und wenn ich mit den geendert sachen aslo den verlegten htdocs ordner xampp starte wird die MySQL udn das PHP modul nciht mit gestartet!

was kann ich da machen
Capt.Barbossa
 
Posts: 20
Joined: 06. February 2005 03:14

Postby deepsurfer » 09. February 2005 11:05

dann frage ich an dieser stelle " Was hast du geändert damit xampp bei dir auf einer kompletten partition läuft ?"
Beschreibe bitte dein Vorgehen, gegebenenfalls poste hier die änderungen rein, damit man sehen kann was eventuell falsch läuft.

Zusatzfrage.... warum hast du den XAMPP nicht direkt auf die komplette Parti installiert ?? (reine neugierde)
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Capt.Barbossa » 09. February 2005 12:42

weil die partition mein offentlicher webspace bekommt und mein clan zugriff auf die platte hat und die ja den XAMPP net sehe sollen damit nchts verstellt werdne kann,
hat nur in der http.conf en document root udn das andere geendert wie es ind der faq steht hab den admin jetz auch am laufen!

nur im status wird alles als deaktiviert angezeigt obwohl es im system lauft?

wieso is da nen fehler?
kann es sein weil der htdocs verlegt wurde?
Capt.Barbossa
 
Posts: 20
Joined: 06. February 2005 03:14

Postby deepsurfer » 09. February 2005 12:58

wieso is da nen fehler?
kann es sein weil der htdocs verlegt wurde?


jo....

lass die Clansachen mittel eines VHOST laufen, diesen kannste dann auf Partitionen legen wo du willst.
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Capt.Barbossa » 09. February 2005 19:40

das mit dem vhost hab ich ja nciht richtig verstanden und wenn man genua nachfragt kommt imme rnur FAQ lesen!

was ich brauche is zb, jemanden der sich mal via Teamspak oder ICQ zeit nimmt und es mal deutlich erkläen kann
Capt.Barbossa
 
Posts: 20
Joined: 06. February 2005 03:14


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests