Mein xampp geht mal wieder nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mein xampp geht mal wieder nicht!

Postby roberthartung » 05. February 2005 16:53

Moin,
ich habe jetzt mal wieder das Problem, dass mein xampp nicht mehr funktioniert. Beim letzten mal war alles noch wunderbar und jetzt gibt es beim starten von xampp_start.exe nur folgende Fehlermeldung:

Image

Weiß wer eine Lösung dafür?
Auch nach einem Neustart hat es nicht funktioniert!

MfG
Robert Hartung
roberthartung
 
Posts: 20
Joined: 23. October 2004 12:54

Postby Wiedmann » 05. February 2005 17:58

Schonmal das Forum nach der Fehlernummer durchsucht? ...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Apache-User » 05. February 2005 17:59

die lösung steht doch klar und deitlich in der fehler mldung oder?! also wenn du dir die meldung mal schritt für schritt durchgehst wirst du sehn das dein Port 80 blockiert ist und apache deswegen nicht starten kann.. und weiter in der fehlermeldung wird gesagt das bereits ein mysql läuft?! also entweder du hattest xampp zuvor schonmal laufen und hast ihn da als dienst laufen gehabt so das er dir den sql startet oder du hast einfach nicht die anleitung gelesen wie man das ganze installed
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby roberthartung » 05. February 2005 18:13

Wenn du aber richtig gelesne hättest, dann steht da das alles schonmal wunderbar funktioniert hat und auch nach einem Neustart nichts funktioniert hat.
Hört auf zu flamen und helft mir lieber! Denn mit solchen dummen Kommentaren kann ich nix anfangen!
roberthartung
 
Posts: 20
Joined: 23. October 2004 12:54

Postby DJ DHG » 05. February 2005 18:42

Moin Moin
roberthartung wrote:Wenn du aber richtig gelesne hättest, dann steht da das alles schonmal wunderbar funktioniert hat und auch nach einem Neustart nichts funktioniert hat.
Hört auf zu flamen und helft mir lieber! Denn mit solchen dummen Kommentaren kann ich nix anfangen!


Und hättest du das Forum druchsucht, wüsstest du woran das liegt.
(Davon abgeshen, die antwort steht auch in der Fehlermeldung!)

roberthartung wrote:Hört auf zu flamen und helft mir lieber!


Helf dir selber, oder bezahle die Leute hier dafür, dass Sie es tun und Ihre
Freizeit opfern!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby roberthartung » 05. February 2005 21:35

glaubt ihr ich bin so dumm und durchsuche das Forum nicht?!
Wonach soll ich denn Suchen, ich finde nichts!
roberthartung
 
Posts: 20
Joined: 23. October 2004 12:54

Postby Rolidor » 05. February 2005 23:32

Hi

roberthartung wrote:glaubt ihr ich bin so dumm und durchsuche das Forum nicht?!

Wir glauben an Manitu, wie es das Herz eines echten Apachen gebürt

roberthartung wrote:Wonach soll ich denn Suchen, ich finde nichts!

Die Fehlernummer (10048) gibt schon einen wagen Anhaltspunkt.

Vermutlich hast du irgendwas installiert/aktiviert/konfiguriert, was jetzt den HTTP-Port 80 belegt. Mehr dazu gibts auch in der XAMPP FAQ

:wink:

Gruß Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby roberthartung » 06. February 2005 11:30

Jo danke,
also ich glaube es lag an Skype aber ich bin der Meinung, dass ich früher auch schon mal xampp und skype zusammen laufen hatte ....

Naja trotzdem Danke!
roberthartung
 
Posts: 20
Joined: 23. October 2004 12:54

Postby Apache-User » 06. February 2005 11:40

roberthartung wrote:Jo danke,
also ich glaube es lag an Skype aber ich bin der Meinung, dass ich früher auch schon mal xampp und skype zusammen laufen hatte ....

Naja trotzdem Danke!


wie wärs damit den skype port zu ändern dann läuft auch beides zur selben zeit
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby rumolt » 06. February 2005 12:11

Habe dasselbe Problem wie roberthartung, mit exakt dieser Fehlermeldung. Geht man danach auf die XAMPP-Startseite (http://localhost/xampp/index.php), ist unter "Status" MySQL deaktiviert. Man kann MySQL wieder aktivieren, indem man unter xampp/mysql die mysql_installservice.bat startet. Allerdings ist das dann doch ziemlich umständlich, denn nach dem nächsten Serverstart erscheint MySQL wieder als "deaktiviert".

Ich will es nun mit einer Neuinstallation von XAMPP versuchen. Das uninstall-Programm habe ich laufen lassen, das Verzeichnis appachefriends ist auch gelöscht Welche Files, in denen etwaige MYSQL-Installationen, Passwörter und UserFile gespeichert sind, muß ich außerdem entfernen, um einen sauberen Neuanfang hinzubekommen? Muß ich unter c:}windows\ auch den my.ini-File löschen? Steht irgendwo noch was in der Registry?

Für jeden Tip bin ich dankbar!
Viele Grüße, rumolt
rumolt
 
Posts: 4
Joined: 06. February 2005 11:14

Postby Rolidor » 06. February 2005 13:00

Hi.

Alle Dienste entfernen, die für den Start von Apache und MySQL zuständig sind, XAMPP-Verzeichnis löschen und um der Vollständigkeit halber auch alle my.ini, die du findest. In der Registry verewigt sich meines Wissens nach nichts.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests