Xampp im Netzwerk - Die 2.te

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp im Netzwerk - Die 2.te

Postby ibuki » 03. February 2005 22:06

Hallo,
hab mir heute Xampp geladen und muß sagen: Hut ab

Nun hab ich aber das Problem, das wohl auch so ähnlich andere haben.

Der Xampp Rechner hat die IP 192.168.0.2
Ein anderer Rechner im Netzwerk die 192.168.0.4

Versuche ich auf http://192.168.0.2/wiki/ zuzugreifen bekomme ich folgende Fehlermeldung:
"Beim Versuch, 127.0.0.1 zu kontaktieren, wurde die Verbindung zurückgesetzt"

Zugriff auf /xampp funktioniert. Ich habe auch Testweise ein index.htm ins "root" Verzeichniss gelegt und die kann ich auch ansprechen- nur halt den Unterordner nicht.
Woran kann das liegen ?
ibuki
 
Posts: 4
Joined: 03. February 2005 21:51

Postby Wiedmann » 03. February 2005 22:27

Dein WiKi ist falsch konfiguriert.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ibuki » 03. February 2005 22:45

ja, das hab ich auch erst gedacht und mehrmals kontrolliert aber es stimmt alles. Ist ja auch nicht so als ob ich das Wiki zum erstenmal instaliert habe. Auch auf einen Eisfair Linux Server hab ich es bereits zum laufen bekommen. Gibt es noch andere Möglichkeiten die dazu führen das die Seite nicht geladen wird ?
ibuki
 
Posts: 4
Joined: 03. February 2005 21:51

Postby PF4 » 04. February 2005 03:51

Hallo,
wie Wiedmann schon sagte leitet der Apache ned einfach aus lust mal auf die Falsche addy.
Im Regelfall ist bei so etwas der http-root falsch also da steht
http://localhost/path
und ned
http://ip/path
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby ibuki » 04. February 2005 21:57

Ok, hab den fehler gefunden :roll: Ist ein wenig peinlich :oops: im Script der Seite muß ich die IP des Rechners angeben. Dort habe ich 127.0.0.1 eingetragen- das kann natürlich nicht klappen wenn ich von 192.168.0.4 auf die 192.168.0.2 zugreifen will, weil er ja seine Einstellungen dann auf der 0.4 sucht :lol:

Also, nochmal vielen Dank
Gruß
Ibuki
ibuki
 
Posts: 4
Joined: 03. February 2005 21:51


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests