Seit Neustart startet Apache nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Seit Neustart startet Apache nicht mehr

Postby MonsterZockerHD » 08. November 2018 18:21

Hey,

ich bin neu hier und habe ein Problem. Ich benutze XAMPP auf meinem Windows Server 2016. Da waren bis jetzt immer zwei Dienste installiert, einmal Apache und einmal MySQL für eine Datenbank. Seit einem Neustart des Systems kommt allerdings immer wenn ich bei Apache auf starten drücke folgende Fehlermeldung:

Code: Select all
17:54:25  [main]    Initialisere Control Panel
17:54:25  [main]    Windows Version:   64-bit
17:54:25  [main]    XAMPP Version: 7.2.11
17:54:25  [main]    Control Panel Version: 3.2.2  [ Compiled: Nov 12th 2015 ]
17:54:25  [main]    Mit Administratorrechten gestartet - gut!
17:54:25  [main]    XAMPP Installationsverzeichnis: "c:\xampp\"
17:54:25  [main]    Voraussetzungen werden geprüft
17:54:27  [main]    Alle Voraussetzungen sind erfüllt
17:54:27  [main]    Initialisiere Module
17:54:27  [Apache]    Problem festgestellt!
17:54:27  [Apache]    Port 80 in Benutzung von "Unable to open process" (PID 4)!
17:54:27  [Apache]    Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:54:27  [Apache]    Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:54:27  [Apache]    Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:54:27  [main]    Das FileZilla Modul ist deaktiviert
17:54:27  [main]    Das Mercury Modul ist deaktiviert
17:54:27  [main]    Das Tomcat Modul ist deaktiviert
17:54:27  [main]    Starte Check-Timer
17:54:27  [main]    Control Panel bereit
17:54:28  [Apache]    Problem festgestellt!
17:54:28  [Apache]    Port 80 in Benutzung von "Unable to open process" (PID 4)!
17:54:28  [Apache]    Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
17:54:28  [Apache]    Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
17:54:28  [Apache]    Apache und das Control Panel müssen auf einen anderen Port zu lauschen
17:54:28  [Apache]    Versuche Apache zu starten...


ich habe bereits ein bisschen recherchiert, ich fand allerdings nichts was mir irgendwie hilft. Vielleicht könnt ihr mir helfen.

LG
MonsterZockerHD
 
Posts: 2
Joined: 08. November 2018 18:16
XAMPP version: 3.2.2
Operating System: Windows

Re: Seit Neustart startet Apache nicht mehr

Postby MonsterZockerHD » 08. November 2018 18:41

Hey, das Problem wurde behoben, danke :)
(Habe den IIS Webserver deinstalliert, der hatte den Port blockiert)

LG
MonsterZockerHD
 
Posts: 2
Joined: 08. November 2018 18:16
XAMPP version: 3.2.2
Operating System: Windows


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests