Problem MySQL, ProFTP getaddrinfo '_none_' error

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Problem MySQL, ProFTP getaddrinfo '_none_' error

Postby subhead » 09. January 2005 15:20

hallo.

ich benutze den lampp nun schon eine ganze weile. bis jetzt lief er auch mit ausnahme von kleinen problemen immer sehr gut. als ich aber gerade das lammp paket 1.4.11 entpackt habe und starten wollte trat folgender fehler auf:

Code: Select all
Starting XAMPP for Linux 1.4.11...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP:  - getaddrinfo '_none_' error: Name or service not known
 - warning: unable to determine IP address of '_none_'
 - error: no valid servers configured
 - Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.
(none):/app # /opt/lampp/bin/mysqld_safe: eval: line 1: syntax error near unexpected token `('
/opt/lampp/bin/mysqld_safe: eval: line 1: `nohup /opt/lampp/sbin/mysqld  --basedir=/opt/lampp --datadir=/opt/lampp/var/mysql --user=nobody --pid-file=/opt/lampp/var/mysql/(none).pid --skip-locking --port=3306 --socket=/opt/lampp/var/mysql/mysql.sock  >> /opt/lampp/var/mysql/(none).err 2>&1'



ich habe auch die forensuche benutzt, nur leider zu diesem problem/thema nichts gefunden.

der apache selber läuft ohne probleme. nur proftp und mysql werden nicht gestartet.

ich bedanke mich schonmal im vorraus und hoffe es kann mir jemand bei diesem problem helfen.


mfg
subhead
subhead
 
Posts: 2
Joined: 09. January 2005 15:06

Postby subhead » 09. January 2005 15:38

ok das problem hat sich gerade erledigt.

das problem war das ich vergessen hatte in den tcp einstellungen den hostnamen für den server zu setzten. :oops: :roll:


schönen tag noch!
subhead
subhead
 
Posts: 2
Joined: 09. January 2005 15:06


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest