(dringend) Lampp mit Zend-Debugger

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

(dringend) Lampp mit Zend-Debugger

Postby trendspurt » 08. December 2004 14:39

Hi an alle!
Hab ne dringende Frage:

Die aktuelle Xampp/Lampp-Version hat alles was ich benötige, bis auf den Support des Zend-Debuggers.

Kann mir jemand sagen, ob und wie ich das Ding installiere/initialisieren?

Ich benötige auf meinem SuSE 9.1 folgende WebServer-Umgebung:

- Apache 1/2
- PHP min 5
- MySQL min 4
- Zend-Optimizer
- Zend-Debugger

Bis auf den Debugger hab ich alles installiert bekommen.

Ich zähl auf euch!

Simon
trendspurt
 
Posts: 1
Joined: 08. December 2004 14:30

Postby deepsurfer » 08. December 2004 19:24

hihih... bin was faul... 8)
hast du mal einen LINK für ein tutorial vom install-zend-debugger

pfeiff
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Hab ich letztens ohne Probleme installiert

Postby magiculix » 09. December 2004 11:50

Hallo,

ich habe zwar eine ältere Suse und auch nur die 1.4.9a verwendet, hatte aber keinerlei Schwierigkeiten mit Zend. Man muss nur den "Zend Server" installieren (dabei den Anweisungen des Programms folgen) und die entsprechende IP des Clients für die Entwicklung freigeben. Danach lief es.

M
magiculix
 
Posts: 3
Joined: 01. December 2004 14:02


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest