Gallery von sourceforge.net

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Gallery von sourceforge.net

Postby Dudle » 20. April 2003 11:19

Hi

ich wollte mal die Gallery von sourceforge.net ausprobiern nur bekomme ich wenn ich in den Setup ordner gehen möchte immer ne Fehlermeldung :

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, you@your.address and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


--------------------------------------------------------------------------------

Apache/2.0.44 (Unix) mod_perl/1.99_08 Perl/v5.8.0 mod_ssl/2.0.44 OpenSSL/0.9.7 PHP/4.3.1 DAV/2 Server at 192.168.0.151 Port 80


nunja und jetzt wollte ich mal fragen obs da ne lösung gibt.

PS: wo kann man die Admin E-Mailadresse ändern??

MfG dody
Dudle
 

Gallery Help

Postby Reputer » 20. April 2003 14:56

The awnser for this question is:

http://gallery.menalto.com/modules.php?op=modload&name=phpWiki&file=index&pagename=Help

Succes i also run Gallery perfectly now on lampp
Reputer
 

Postby DJ DHG » 20. April 2003 14:57

Moin Moin

bei deinem prob kann ich dir auch nicht weiter helfen....
die mail addy, "you@your.address", kannst
du in der httpd.conf ändern.....

mfg DJDHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby dody » 20. April 2003 15:09

ok ich glaube ich habe die Antwort gefndennur bin ich mir nicht so sicher was ich machen muss weil ich eben noch etwas neu auf den Gebit bin.

http://gallery.menalto.com/modules.php?op=modload&name=GalleryFAQ&file=index&myfaq=yes&id_cat=4&categories=4+-+Troubleshooting+Gallery&parent_id=0#9

jetzt habe ich das in der Zeile 405 geändert nur kommt das immer noch !!!

MfG dody
dody
 

Postby DJ DHG » 20. April 2003 15:15

hast du den apache auch neu gestartet?
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Guest » 20. April 2003 15:59

nee aber gast so einfach habe einfach die .htaccess im Ordner gelöscht.

num stehten nur noch 2 Fehler mir im wege:

Nummer 1 :
Code: Select all
Allow the Gallery .htaccess file to set application specific configuration options for the Gallery application. This is controlled by the webserver owner so it's not always possible for you to change it. The main drawbacks to not having this are that you may not be able to upload files > 2MB (eg, big ZIP files) and you may not be able to use mod_rewrite (see below).    Warning!
Apache is not obeying your .htaccess file. Try entering the following into your web server's httpd.conf file:

<Directory /opt/lampp/htdocs/gallery>
   AllowOverride Options FileInfo
</Directory>
 


ich habe das in die http.conf eingefügt ganz am abfang kommt aber immer noch !!!!!

Nummer 2 :
Check to see if your webserver is compiled with mod_rewrite. Mod_rewrite allows the Gallery to use shorter URLs that are easier to read and look nicer when you mail them to your web-challenged relatives. It's not an essential feature. Warning!
Either mod_rewrite is not installed or your .htaccess file is not enabled (see above). Either way, we'll have to use longer URLs in the Gallery. If you want to turn it on I'd suggest that you make sure that your .htaccess file works and then if it still doesn't work you may need to reconfigure and rebuild Apache with this flag:
--enable-module=rewrite


Muss ich apache neu installieren ???

MfG dody
Guest
 

Postby DJ DHG » 20. April 2003 22:17

nee aber gast so einfach habe einfach die .htaccess im Ordner gelöscht.


kannst du das bitte umformulieren?
irgentwie verstehe ich das nicht
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby dudle » 20. April 2003 23:41

kein Problem

Also habe im Galleryforum etwas gesucht und ne lösung gefunden.
Mann sollte einfach die .htaccess aus den Ordner setup löschen.
das habe ich dann auch gemacht und nun funzt es.

MfG dody
dudle
 

Postby dudel » 21. April 2003 09:36

klapt alles danke @ all

MfG dody
dudel
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests