Probleme mit Zugriffrechten auf Attachments - Xampp -123 Pag

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Zugriffrechten auf Attachments - Xampp -123 Pag

Postby edvsklave2002 » 09. November 2004 16:38

Hallo,
ich habe da seltsame Probleme mit meinem CMS (123Page) und xampp Linux.
In diesem CMS befindet sich ein Forum, in dem auch Attachement eingefügt werden können.
Trotz Adminrechte kann aber niemand auf diese Attachements zugreifen. Es erscheint immer eine "Zugriff verweigert" Meldung.
Die Files kiegen aber im richtigen Verzeichnis, der Upload hat also funktioniert.
Der Webserver hat Linux 9.1 und Xampp intus.
Auf einer anderen Seiten, die auf einem 1und1 Server liegt, und mit dem selben CMS bestückt ist, gibt es keinerlei Probleme.
Ich nehme an , es hat doch etwas mit unserer Serverkonfig. bzw. SQL Datenbank zu tun.
Hier komme ich allerdings nicht weiter.
Hat Jemand ne Idee?
edvsklave2002
 
Posts: 14
Joined: 03. October 2004 15:08

Postby edvsklave2002 » 12. November 2004 08:36

Keiner ne Idee?? :oops: :(
edvsklave2002
 
Posts: 14
Joined: 03. October 2004 15:08

Postby Kristian Marcroft » 12. November 2004 08:41

Hi,

was sagen die logs dazu?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby edvsklave2002 » 12. November 2004 09:07

Im Logfile des CMS werden gar keine Foreneinträge gelogt :shock:
Wo kann ich denn sonst noch schauen, was auf dem Server so alles gelogt wird? :oops:
edvsklave2002
 
Posts: 14
Joined: 03. October 2004 15:08

Postby Kristian Marcroft » 12. November 2004 09:49

Hi,

/opt/lampp/logs

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests