could not connect to host

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

could not connect to host

Postby Tw » 15. April 2003 20:38

Wenn ich den "standart"(???) Apache Server mit /etc/init.d/apache stop stoppe und dann das Lampp starte dann kommen zwar die ganzen meldungen (... startet) aber ich kann nich auf localhost/127.0.0.1:80 zugreifen :(

(could not connect to host: localhost)
Tw
 

Postby Oswald » 15. April 2003 21:27

Hoi Tw!

Seltsam.

Kannst Du mal bitte ans Ende der Datei /opt/lampp/logs/error_log schauen ob da irgendwelche Fehlermeldungen stehen?

Wenn Du Deinen Standard-Apache laufen hast, kannst Du den denn unter localhost erreichen?

Liebe Grüße,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Guest » 16. April 2003 07:17

ich hab jetzt den (?)standart mit dselect removed und lampp neu entpackt und es läuft auch ohne ssl, aber immer could not connect to host.

[Wed Apr 16 08:18:18 2003] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Apr 16 08:18:19 2003] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Wed Apr 16 08:18:20 2003] [notice] Digest: generating secret for digest authentication ...
[Wed Apr 16 08:18:20 2003] [notice] Digest: done
[Wed Apr 16 08:18:21 2003] [crit] (22)Invalid argument: Unable to create scoreboard (anonymous shared memory failure)
Guest
 

Postby Tw » 16. April 2003 07:30

hmm, mir fällt gerade auf, das ich wenn ich
Code: Select all
/opt/lampp/lampp start

mache, immer Starting Apache... kommt, eigentlich müsste doch Apache is already running kommen, oda?

MySQL und ProFTPD meldet er already running.

Den anderen Apache von dselect oderso konnte ich unter localhost erreichen.
Tw
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests