Installiert, aber läuft nicht! (suEXEC mechanism enable)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Installiert, aber läuft nicht! (suEXEC mechanism enable)

Postby NiBurhe » 18. October 2004 21:28

Hallo,
ich habe mal den XAMPP installiert und gestartet, starten geht auch nur ich kann weder lokal noch über das netzwerk auf den Server zugreifen.

Hier die error_log
[Mon Oct 18 21:00:00 2004] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Mon Oct 18 21:00:03 2004] [notice] Digest: generating secret for digest authentication ...
[Mon Oct 18 21:00:03 2004] [notice] Digest: done
[Mon Oct 18 21:00:04 2004] [crit] (22)Invalid argument: Unable to create scoreboard (anonymous shared memory failure)
[Mon Oct 18 21:02:46 2004] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Mon Oct 18 21:02:51 2004] [notice] Digest: generating secret for digest authentication ...
[Mon Oct 18 21:02:51 2004] [notice] Digest: done
[Mon Oct 18 21:02:52 2004] [crit] (22)Invalid argument: Unable to create scoreboard (anonymous shared memory failure)


Hoffe ihr könnt mir helfen!

Danke im vorraus!

MfG
NiBurhe
NiBurhe
 
Posts: 2
Joined: 18. October 2004 21:22

Postby PF4 » 18. October 2004 21:33

PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby NiBurhe » 18. October 2004 21:37

da finde ich leider nichts, oder meine zumindest nichts zu finden, vorallem ich weiss ja nicht was nun der Fehler ist das sind ja mehrere, kann mich nicht mal bitte wer direkte links geben?

MfG
NiBurhe
NiBurhe
 
Posts: 2
Joined: 18. October 2004 21:22

Postby PF4 » 18. October 2004 22:09

Haste die Seite überhaupt gelesen ?

Dann hätteste was gefunden was auch in deinem Log steht
PF4
 
Posts: 528
Joined: 10. March 2003 09:15


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest