phpmyadmin

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

phpmyadmin

Postby Lingujia » 02. October 2004 20:14

Moin,
hab alles zum laufen bekommen, wunder sag ich nur, nur einmal hilfe brauch ich, also hab im phpmyadmin das Passwort geändert für root (da gabs zwei roots bei das passwort uafs gleiche geändert) , hab in der phpmyadmin config auch das password geändert, ein Problem gibt es jetzt jedoch;

Ich komme trotzdem ohne Password und benutzernamen auf den phpmyadmin !!! Auch von anderen Rechnern im Netzwerk!!

Wie geht das`Hab doch Passwort festgelegt?? :?: :cry: :roll: :wink:

Greetz,
Jonas
müüüääää
Lingujia
 
Posts: 54
Joined: 29. July 2004 19:05

Postby Kristian Marcroft » 02. October 2004 20:23

Hi,

MySQL-Server mal neugestartet?

P.S: http://www.kwm-web.info -> Apache Friends -> HowTos

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Re: phpmyadmin

Postby Wiedmann » 02. October 2004 20:34

Lingujia wrote:hab in der phpmyadmin config auch das password geändert, ein Problem gibt es jetzt jedoch;

Ich komme trotzdem ohne Password und benutzernamen auf den phpmyadmin !!!

Dann hättest du in der "config.inc.php" keine Passwörter eintragen dürfen, sondern dort den auth_type auf cookie oder http umstellen müssen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Lingujia » 02. October 2004 22:04

hilft mir nix (ja hab mySQL neu gestartet!) ....

bei Apache für Windows wars so... hat man in phpmyadmin das passwort für root geändert und dann da spasswort in der config vom phpmyadmin!!

Wie wo stell ich das mit auth um?
müüüääää
Lingujia
 
Posts: 54
Joined: 29. July 2004 19:05

Postby Kristian Marcroft » 02. October 2004 22:11

Hi,

halte dich an mein HowTo:

http://apf.kwm-web.info/downloads/lampp ... -howto.pdf

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Wiedmann » 02. October 2004 22:14

bei Apache für Windows wars so...

Es ist bei Linux nicht anders wie Win --> ist ja dasselbe Script.

Und auch unter Win kann wieder jeder mit phpMyAdmin in die DB wenn dort in der config das Passwort drin steht (und auth_type auf config steht).

Wie wo stell ich das mit auth um?

Na eben in der Datei von der ich gesprochen habe --> "config.inc.php". So oft kommt das Wort "auth_type" nicht vor --> 3x und du brauchst das 1. Mal davon.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Lingujia » 02. October 2004 22:21

was soll ich dann da tun??? :( wieder das passwort raus nehmen??

EDIT: Ich machs so wie im how to... scheint mir immer noch am besten erklärt ;)
müüüääää
Lingujia
 
Posts: 54
Joined: 29. July 2004 19:05

Postby Lingujia » 02. October 2004 22:44

jetz kommt bei mir:


Server localhost

Fehler

MySQL meldet:
#1045 - Access denied for user: 'pma@localhost' (Using password: NO)


EDIT: hat sich erledigt hate es in die falsche zeile geschrieben

EDIT2: Jo super... funzt jetz auch alles! thx for help
müüüääää
Lingujia
 
Posts: 54
Joined: 29. July 2004 19:05


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests