Fehler 135 beim Start von Apache2?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler 135 beim Start von Apache2?

Postby Micha » 29. September 2004 15:40

Hallo,

beim Start des Apaches (lampp 1.4.8) erhalte ich den Fehler 135 (Diagnose ist nur traurig, daß es keine Erklärung dafür findet) und im apachestart.log befindet sich ein Eintrag "/opt/lampp/bin/apachectl: line 99 4021 Bus error SMPTD SARVG"

Hat jemand eine Idee, wo ich die Fehlerursache am besten finden kann? Alle anderen Utilities laufen problemlos.

Micha
Micha
 
Posts: 1
Joined: 29. September 2004 15:12

Postby meister_siggi » 03. October 2004 12:15

Hallo Micha,

ich habe das selbe Problem :( und kann auch keine Antwort finden.!
Habe schon das ganze Forum durchsucht, doch wir sind warscheinlich die
einzigen, die diesen Fehler (135) haben.
User avatar
meister_siggi
 
Posts: 3
Joined: 26. September 2004 15:40

Abstellen der Fehlermeldung 135

Postby meister_siggi » 17. October 2004 19:46

Hallo Micha,

ich habe eine Lösung für Dich.! Es gibt eine neue Version von Apache seit dem
04.10.2004. Wenn Du vorher die alte Version (1.4.8 ) deinstallierst mit

rm -rf /opt/lampp

und die neue Version (1.4.9a) wie beschrieben installierst ist Dein Fehler behoben.
Ich habe diesen Fehler ja auch gehabt und bei mir hat das geholfen.

Viel Erfolg wünscht

meister_siggi
User avatar
meister_siggi
 
Posts: 3
Joined: 26. September 2004 15:40

Postby Kristian Marcroft » 17. October 2004 19:48

Hi,

vorher sollte man evtl. seine Daten (htdocs und mysql DBs) sichern.. ;)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests