Session Cache

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Session Cache

Postby berndeckstein » 29. September 2004 09:07

Hallo
Wenn ich den Apache starte kommt folgende Warnmeldung ins Errorlog.

warn Init:Session Cache is not configured (hint:SSL Session Cache)

Da ich SSL nicht brauche......wo und wie schalte ich es komplett aus ???

Bernd
berndeckstein
 
Posts: 57
Joined: 02. May 2003 22:38

Postby Kristian Marcroft » 29. September 2004 09:10

Hi,

bekommst du diese Meldung wirklich in XAMPP?
Um SSL in XAMPP zu dekativieren:

/opt/lampp/lampp stopssl

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Ja

Postby berndeckstein » 29. September 2004 09:41

Hallo...danke für die schnelle Antwort.
Ja die Meldung steht bei jedem Start des Apache im Apache Error.log.
Es ist ja wohl nicht schlimm,aber ich verstehe es nicht.
Denn SSL ist ja garnicht gestartet !!!! ??? stopssl würde da ja nichts bringen.
Aber irgendwas wird wohl von ssl geladen denn beim starten kommt
ja noch so eine Übersichtszeile mit:
Apache 2.0.51 perl...xxxx php..xxx mod_ssl/2.0.51 OpenSSL/0.9.7

Bernd
berndeckstein
 
Posts: 57
Joined: 02. May 2003 22:38

Postby Kristian Marcroft » 29. September 2004 10:42

Hi,

hast du oben geannten Befehl ausgeführt?
Vollkommen unabhängig ob es nun gestartet ist oder nicht...
Machs mal...

Evtl. den output hier pasten....

Du hast meine Frage aber nicht beantwortet, ob es wirklich ein XAMPP ist.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

ok

Postby berndeckstein » 29. September 2004 11:05

Hallo

OK werde es heute Abend mal eingeben......
ja,ein XAMPP ist es...

Bis heute Abend.

Bernd
berndeckstein
 
Posts: 57
Joined: 02. May 2003 22:38

sorry

Postby berndeckstein » 09. October 2004 22:07

Sorry,aber ich musste unerwartet verreisen.

So,/opt/lampp/lampp stopssl sagt "es läuft kein ssl"

An der Warnmeldung hat sich nichts geändert.Denke es ist ja auch nicht schlimm.

Bernd
berndeckstein
 
Posts: 57
Joined: 02. May 2003 22:38

Postby Oswald » 09. October 2004 22:49

Hallo Bernd!

SSL ist fest in den Apache einkompiliert. Auch wenn es ausgeschaltet ist, ist es quasi trotzdem "da". Ich so erklärt sich dieses Problem teilweise. Warum genau, diese Warnung kommt, weiss ich auch nicht. Aber da es nur eine Warnung ist und das SSL eh ausgeschaltet ist....

Seien wir nicht päpstlicher als der Papst. ;)

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

ja

Postby berndeckstein » 10. October 2004 18:50

Danke Kai für die Antwort.
Also bleibt es so...! es hat mich ja nur mal so interessiert.

Bernd
berndeckstein
 
Posts: 57
Joined: 02. May 2003 22:38


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests