XAMPP läuft (schon wieder) nicht mehr!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP läuft (schon wieder) nicht mehr!

Postby Tscharli » 06. August 2017 10:51

Hallo, Leute,

ich habe meinen Firefox auf die aktuelle Version (54.0) hochgeschraubt - nun läuft die vorher installierte Version des LAMPP nicht mehr. Der Versuch, 'localhost' aufzurufen, führt zur Fehlermeldung:

Image

obwohl angeblich alle Komponten "rennen":

Image

Das gleiche ist mir schon mehrmals passiert. Liegt dieses Verhalten am Firefox oder an XAMPP? Wie kann ich das verhindern? Permanente Neuinstallation vom LAMPP nach jedem firefox-Update nervt.

Vielen Dank für jeden Hinweis.
Gruss
Tscharli
Tscharli
 
Posts: 2
Joined: 06. August 2017 10:32
XAMPP version: XAMPP for Linux 64bit 7.0.2-1
Operating System: Linux Mint 18.2

Re: XAMPP läuft (schon wieder) nicht mehr!

Postby Nobbie » 06. August 2017 15:24

Tscharli wrote:Liegt dieses Verhalten am Firefox oder an XAMPP?


XAMPP weiß nichts von Firefox und Konsorten, wenn es vorher lief und nachher nicht liegt es nicht an XAMPP.
Nobbie
 
Posts: 9801
Joined: 09. March 2008 13:04

Re: XAMPP läuft (schon wieder) nicht mehr!

Postby Tscharli » 08. August 2017 08:18

Danke für die Antwort. Leider werden meine Bilder nicht angezeigt (irgendwas mach ich noch falsch hier... :(

Was seltsam erscheint bei der ganzen Sache:
Ich gehe ins Terminal (Linux Mint 18.2)

tscharli@tscharli-SonyWhite ~ $ sudo /opt/lampp/lampp status
[sudo] Passwort für tscharli: ************
Version: XAMPP for Linux 7.0.2-1
Apache is running.
MySQL is running.
ProFTPD is running.
tscharli@tscharli-SonyWhite ~ $

_________

Öffne ich aber den Server-Manager (GUI), sagt er mir

MySQL Database → Running
ProFTP → Running
Apache Web Server → Stopped

Versuche ich den Server zu starten, zeigt er kurze Zeit → Starting...
und wechselt dann wieder auf Stopped.

Das Application Log:
Starting Apache Web Server...
/opt/lampp/apache2/scripts/ctl.sh : httpd started
Tscharli
 
Posts: 2
Joined: 06. August 2017 10:32
XAMPP version: XAMPP for Linux 64bit 7.0.2-1
Operating System: Linux Mint 18.2

Re: XAMPP läuft (schon wieder) nicht mehr!

Postby Nobbie » 08. August 2017 08:52

Schau doch mit Linux Mitteln nach, welche Prozesse laufen. Vielleicht läuft schon ein anderer Apache? Und was steht im error_log von Apache?
Nobbie
 
Posts: 9801
Joined: 09. March 2008 13:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests