lampp und Yoper 2

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

lampp und Yoper 2

Postby tnick61 » 13. September 2004 09:38

Habe lampp als Root unter Yoper installiert.
Lampp konnte mit Ausnahme des bekannten Script Fehlers problemlos gestartet werden.
Beim Aufruf der Startseite mit einem Webbrowser wird ein Permission Fehler auf die PHP-Scipts angezeigt.
Habe die Berechtigungen auf "executable" geändert. Nun wird wenigstens die Hälfte der Seite angezeigt.
Wo liegt das grundsätzliche Problem? Hatte dieses Problem bei der Installation unter Suse oder Mandrake nicht, muss also im Zusammenhang mit Yoper stehen.

Besten Dank für Eure Hilfe.
tnick61
 
Posts: 2
Joined: 13. September 2004 09:04

Postby Kristian Marcroft » 13. September 2004 09:47

Hi,

der genaue Fehler wäre nicht schlecht.
Ein verlinkter Screenshot evtl auch?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby tnick61 » 13. September 2004 12:27

Das ist die Meldung welche auf dem Browser erscheint (nach Neuinstallation!), d.h. "executable" ist nicht aktiviert.

*******************************************
Forbidden
You don't have permission to access /xampp/splash.php on this server.


--------------------------------------------------------------------------------

Apache/2.0.50 (Unix) mod_perl/1.99_13 Perl/v5.8.4 mod_ssl/2.0.50 OpenSSL/0.9.7d PHP/5.0.0 DAV/2 Server at 192.168.0.109 Port 80
tnick61
 
Posts: 2
Joined: 13. September 2004 09:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests