Startprobleme mit der 1.4.7 für Linux

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Startprobleme mit der 1.4.7 für Linux

Postby mactom » 04. September 2004 16:45

Hallo apachefriends,
erstmal ein großes Lob für euer XAMPP. Das ist wirklich eine tolle Sache, auch für einen Linux-User.
Hatte bis jetzt die 1.4.5 am werkeln, funktionierte alles wunderbar. Jetzt hab ich mir die 1.4.7 wegen PHP 5 geholt und habe folgendes Problem:
Beim Start wird der Mysql-Server nicht mit hochgefahren.
Wenn ich PHPmyadmin aufrufe, kommt folgende Fehlermeldung:

"#2002 - Can't connect to local MySQL server through socket '/opt/lampp/var/mysql/mysql.sock' (2)"

Auch "/opt/lampp/lampp startmysql" startet den Server nicht.
Wo liegt da das Problem? Die Datei "mysql.sock" existiert auf meinem Rechner nämlich gar nicht.

bis denne
mactom
mactom
 
Posts: 1
Joined: 04. September 2004 16:23

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest