xampp unter suse 9.1 FEHLER

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xampp unter suse 9.1 FEHLER

Postby frankch » 25. August 2004 06:41

Hallo , ich habe versucht xampp unter suse 9.1 pro zu installieren und bekomme nach dem start bzw aufruf von ://localhost folgende fehler:

WARNING: file_get_contents(lang.tmp) [function.file-get-contents]: failed ti open stream: PErmission denied in /opt/lampp/htdocs/xampp/index.php on line 2

WARNING: Cannot modify header information - headers already sent by (output started at /&opt/lampp/htdocs/xampp/index.php:2) in /opt/lampp/htdocs/xampp/index.php on line 4



Wer kann mir helfen ????
frankch
 
Posts: 3
Joined: 25. August 2004 06:32

Postby DJ DHG » 25. August 2004 11:14

Moin Moin

wie hast du xampp entpackt?
hast du an den rechten etwas verändert?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

entpackt

Postby frankch » 25. August 2004 12:17

Ich habe an den rechten nichts verändert!
Ich habe das xampp packet runtergeladen und nach dem Umbenennen von xampp-xxx-xxx-tar.tar in xampp-xx-xx-tar.gz mit dem pack programm welches bei SUSE dabei ist entpackt. Anschließend habe ich alles in den Ordner /opt/lampp kopiert.

Bei SUSE 9 funzt das wunderbar nur eben hier nicht :-(
frankch
 
Posts: 3
Joined: 25. August 2004 06:32

Postby Kristian Marcroft » 25. August 2004 12:19

Hi,

bitte entpacke XAMPP so wie es auf der Download Seite Beschrieben steht.
Dafür haben wir es ja auch dort hin geschrieben.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

ES FUNZT

Postby frankch » 25. August 2004 13:52

Vielen Dank für die schnelle HILFE es funzt !!!!!!!!!!!

Viele Grüße an das TEAM und weiter so !!!!!!

Gruß Frank
frankch
 
Posts: 3
Joined: 25. August 2004 06:32


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests