Suse9.0, XAMPP 1.4.7 -> GD funktioniert nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Suse9.0, XAMPP 1.4.7 -> GD funktioniert nicht

Postby jomann » 13. August 2004 12:17

Hallo,

ich habe obige Konfiguration jedoch läuft gd irgendwie nicht. unter XP gabs damit keine Probleme. Muss ich da noch irgendwas zusätzliches machen (php.ini oder so)

Gruß

Joachim H.
jomann
 
Posts: 1
Joined: 12. August 2004 10:19

Postby MinJun » 13. August 2004 16:06

Eventuell GD nicht bei SuSe mitinstalliert? :wink:

Schau mal auf der Startseite von Xampp unter phpinfo() ob GD installiert ist und wenn, welche Version. In der Mitte der Infoseite, die dann erscheint sollte der Eintrag für GD zu finden sein.

Wofür willst du GD verwenden? Für eine Bildergalerie oder ähnliches? Der Fehler könnte auch in der Konfiguration einer solchen (z. Bsp.) Galerie liegen.

Ein Editieren der php.ini oder dergleichen ist nicht nötig.
Pampa: Grast du noch oder ziehst du um?!?
User avatar
MinJun
 
Posts: 29
Joined: 08. December 2003 08:06
Location: grazing in the pampa ;-)


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest