Partition für Linux mint startet nicht!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Partition für Linux mint startet nicht!

Postby katja35 » 12. June 2014 20:11

Hallo,
wieder mal habe ich ein Problem!
Ich habe mir ein Acer Aspire E5-571ohne Betriebssystem gekauft und wollte nun Linux mint von CD booten. Das ist eine gekaufte CD. Irgendwie scheint da aber Linux Linplus lite drauf zu sein und nun weiss ich nicht ob er meine CD bootet oder das Linplus immer rebootet. Jedenfalls wird gebootet aber ich kann keine Partition erstellen und das Bezriebsystem installieren. Ich hätte nicht gedacht, dass da schon wieder so ein Problem auf mich zukommt! Jedenfalls erscheint dann zum Schluss: root@localhost und dann soll ich irgendetwas eingeben aber ich weiss nicht was! Kann mir jemand helfen?
katja35
 
Posts: 58
Joined: 11. May 2014 14:03
Operating System: Win 8

Re: Partition für Linux mint startet nicht!

Postby Nobbie » 13. June 2014 11:12

katja35 wrote:Irgendwie scheint da aber Linux Linplus lite drauf zu sein und nun weiss ich nicht ob er meine CD bootet oder das Linplus immer rebootet


Wo "da" scheint Linux Linplus lite darauf zu sein? Auf der CD oder auf dem Notebook?? Wenn Du ein Notebook OHNE Betriebssystem gekauft hast, ist da KEIN Linux drauf. Oder hast Du ein Notebook MIT Linux gekauft?

Machen wir es doch einfach und der Reihe nach: nimm die CD heraus und starte das Notebook neu. Was passiert dann? Und wo kommt das Notebook her? Ist das neu? Gebraucht? Wenn ich danach google, bekomme ich relativ viele Tchibo(!) Treffer, allerdings um die zwei Jahre alt.
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04

Re: Partition für Linux mint startet nicht!

Postby katja35 » 13. June 2014 14:02

Hallo Nobbie.....das Notebook ist von notebooksbilliger.de und habe ich ohne BS gekauft. Da wurde trotzdem jedoch Linplus lite 9,2 installiert was sich ständig gebootet hat aber sich nicht installiert. Wenn ich bei root@localhost startx eingegeben habe, kam keine Reaktion und eigentlich wollte ich ja Linux mint von der CD booten und das hat er gleich gar nicht gemacht weil ich die Bootreihenfolge nicht richtig im Bios angegeben habe. Jetzt habe ich von UEFI auf Legacy umgestellt und das CD-Laufwerk an erster Stelle im Boot eingetragen und mit einmal wurde es gebootet und dann habe ich mint fest auf meinem Lappy installiert. Das Problem konnte ich dann also lösen. Bei der Installation wurde ich gefragt ob ich das Linplus mit Linux mint überspielen möchte und zusätzlich installieren will. Ich habe es dann überspielt.
katja35
 
Posts: 58
Joined: 11. May 2014 14:03
Operating System: Win 8

Re: Partition für Linux mint startet nicht!

Postby Nobbie » 13. June 2014 16:47

Na also.

Kaum macht man's richtig, schon funktioniert's...
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests