Suche XAMPP release mit OpenSSL 0.9.6b !

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Suche XAMPP release mit OpenSSL 0.9.6b !

Postby DJHimmi » 09. August 2004 11:58

Hallo leute,

könnt ihr mir sagen wo ich eine XAMPP Version mit OpenSSL 0.9.6b her bekomme ? Auf sourceforge gibts nur welche ab OpenSSL 0.9.6.d.
Bzw. könnt ihr mir sagen wie ich die OpenSSL Version bei der aktuellen Version austauschen kann ??

Danke

Himmi
DJHimmi
 
Posts: 10
Joined: 02. August 2004 16:45

Postby wildarts » 09. August 2004 12:34

Hi,

wenn Du meinst wie man ein self-signed Zertifikat erstellt, dann schau mal hier http://community.apachefriends.org/f/viewtopi ... zertifikat

wildarts
wildarts
 
Posts: 3
Joined: 04. August 2004 12:32

Postby DJHimmi » 09. August 2004 12:52

nein das meine ich net, ich weis wie das geht, aber ich brauch die alte Version damit ich auf einen bestimmten LDAP Server zugreifen kann. Alle OpenSSL Version ab 0.9.6c haben einige neue API's mit denen die alte LDAP Server software nicht umgehen kann.

trotzdem danke ;)

Himmi
DJHimmi
 
Posts: 10
Joined: 02. August 2004 16:45

Postby fawkes » 09. August 2004 13:32

Ich geb die jetzt mal eine Antwort rein ins Blaue,
Ich würd die passende Version runterladen und mit
Prefix kompilieren:
Code: Select all
./configure --prefix=/opt/lampp


Das müsste gehen,
war wenigstens bei andereren Teilen aus dem LAMP-Paket schon so.

Gruß,
Henning
fawkes
 
Posts: 34
Joined: 13. June 2004 18:58


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests