xammp mit php5 -- Horde Problem

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xammp mit php5 -- Horde Problem

Postby crash.bandicot » 02. August 2004 06:51

Hallo Liste,

habe XAMMP als 1.4.7 laufen mit Horde drauf. Unter php5 brint Horde an machen Stellen eine Fehler. Habe die test.php Seite aufgerufen, PEAR is not recent, kommt als Fehlermeldung. Die PEAR Version scheint wolh nocht aktuell zu sein. Mit php4 geht es Einwandfrei und es gibt keine Probleme, test.php Seite zeigt auch keine Fehler bei PEAR an.

Gruß Heiko :wink:
crash.bandicot
 
Posts: 13
Joined: 02. August 2004 06:33
Location: Rhein-Main

Postby Oswald » 02. August 2004 09:32

Hallo Heiko!

Interessant. Ja, eigentlich sollte das PEAR aktuell sein. Vielleicht ist es ein generelles Horde/PHP5-Problem?

Welche Horde/IMP-Versionen hast Du?

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby crash.bandicot » 02. August 2004 13:34

Ich habe die Alpha Version in Betrieb genommen um das ganze mal zu testen, läuft wirklich gut. Genauer gesagt habe ich Probleme mit dem IMP Module. Du bekommst eine Fehlermeldung wenn eine Bestätigung für abgesandte Nachrichten erscheinen soll. Ich finde es nicht weiter schlimm, kann ja immer noch auf die Version php4 umsteigen. Von daher ist der Fehler jetzt nicht so kravierend. Wollter nur den Fehler dem Forum Mitteilen.

Noch mal ein Lob an das ganze Projekt, es ist wirklich gut gemacht und war eigentlich nur eine alternative für mich das Apache unter 9.1 so schlecht kompeliert war und die meisten Module gefehlt haben. Bin aber mittlerweile total begeistert.
Weiter so ...

Gruß heiko
crash.bandicot
 
Posts: 13
Joined: 02. August 2004 06:33
Location: Rhein-Main


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests