Localhost geht nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Localhost geht nicht

Postby Plutonium » 27. July 2004 22:06

Hallo,
Ich ahbe jetzt Lampp auf meinem Debian-Rechner installiert aber wenn ich mit Lynx localhost aufrufe kommt nur eine meldung das er den Server nicht finden konnte.
Code: Select all
Alert!: Unable to connect to remote host

Woran liegt das? Wie kann ich das verhindern?
Gruß Kevin
Plutonium
 
Posts: 6
Joined: 27. July 2004 21:51

Postby DJ DHG » 27. July 2004 22:21

Moin Moin

starten soll hilfreich sein.
versuch es auch mal mit der IP deiner nic.
was sagt die error_log?


mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Plutonium » 27. July 2004 22:37

DJ DHG wrote:starten soll hilfreich sein.

Für wie dumm hälst du mich? Der Server ist erfolgreich gestartet und es geht immernoch nicht!

DJ DHG wrote:versuch es auch mal mit der IP deiner nic.

Mit was?

DJ DHG wrote:was sagt die error_log?

Ich weiß net was es heißt aber ich habs einfach mal kopiert:
Code: Select all
suEXEC mechanism enabled (wrapper: /opt/lam$p/lampp/bin/suexec)
Invalid argument: Unable to create scoreb$scoreboard /anonymous shared memory failed)
Plutonium
 
Posts: 6
Joined: 27. July 2004 21:51

Postby DJ DHG » 27. July 2004 23:19

Plutonium wrote:Für wie dumm hälst du mich?


grundsätzlich halte ich ich niemanden dafür.
aber in der eile ist sowas simples wie starten, schon mal vergessen worden. :wink:

hier sollte die lösung deines problem zu finden sein.
http://faq.kwm-web.info/index.php?sid=4 ... 31&lang=de

NIC = Netzwerkkarte.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Plutonium » 27. July 2004 23:57

Danke! :D
Plutonium
 
Posts: 6
Joined: 27. July 2004 21:51


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests