Teilweise Updaten ?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Teilweise Updaten ?

Postby muehleis » 17. July 2004 10:27

Hallo !

ich habe einen Server bei Server4You, auf dem eigentlich alles schon drauf ist. Der Webserver ist ein Apache.

Allerdings ist als PHP die Version 4.3 noch installiert.

Nun wollte ich eigentlich nur auf PHP 5 updaten und habe gesehen, dass Ihr diese in Eurem Paket drin habt.

Ist es möglich auch "nur" PHP upzudaten ? Ich habe nämlich Angst, dass wenn ich auch gleich den Webserver und SQL und alles neu aufspiele, Confixx nicht mehr läuft ?!

Danke für Eure Antwort.
muehleis
 
Posts: 1
Joined: 17. July 2004 10:19

Postby Kristian Marcroft » 17. July 2004 10:44

Hi,

aus XAMPP würde ich dir das nicht empfehlen...
Ich denke das ist auch nciht ganz so einfach...

Aber wenn du einen Server mit Debian hast, gibt es andere möglichkeiten.
Ein wenig mehr info über dein System wäre nicht schlecht....

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests